Package Details: dswitcher-git 10-3

Git Clone URL: https://aur.archlinux.org/dswitcher-git.git (read-only, click to copy)
Package Base: dswitcher-git
Description: Dmenu-based window switcher for EWHM-compliant X11 window managers
Upstream URL: https://github.com/Antithesisx/dswitcher
Licenses: GPLv3
Submitter: tuftedocelot
Maintainer: None
Last Packager: tuftedocelot
Votes: 4
Popularity: 0.000000
First Submitted: 2013-11-25 16:19 (UTC)
Last Updated: 2016-10-08 14:52 (UTC)

Latest Comments

CyberShadow commented on 2016-09-10 03:40 (UTC) (edited on 2016-09-10 03:41 (UTC) by CyberShadow)

This package is currently broken: :: Checking dswitcher-git integrity... ==> ERROR: license should be an array :: failed to verify dswitcher-git integrity

commented on 2016-08-21 13:48 (UTC)

In the PKGBUILD license should be an array

tuftedocelot commented on 2015-04-23 19:30 (UTC)

Fair enough. Updated

TrialnError commented on 2015-04-22 20:21 (UTC)

Since this a shell script the architecture of this PKGBuild should be any and not what it is now