Package Details: dtrx 7.1-4

Git Clone URL: https://aur.archlinux.org/dtrx.git (read-only)
Package Base: dtrx
Description: An intelligent archive extraction tool
Upstream URL: http://github.com/brettcs/dtrx
Licenses: GPL3
Submitter: None
Maintainer: uqrs
Last Packager: uqrs
Votes: 95
Popularity: 1.585358
First Submitted: 2008-12-12 15:34
Last Updated: 2019-04-12 17:35

Dependencies (14)

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous 1 2

Anonymous comment on 2015-02-01 19:17

Please update or orphan this package so that someone can fix the error.

willemw commented on 2014-05-22 12:28

==> WARNING: Using a PKGBUILD without a package() function is deprecated.

build() should be renamed to package().

xfix commented on 2013-02-06 15:17

Sorry, I have accidentally clicked "out of date" link.

C5OK5Y commented on 2012-12-22 17:32

The optional dependencies are wrong, a lot of the packages don't actually exist in Arch:
`zipinfo` is provided by `unzip`
`ar` is provided by `binutils`
`zcat` is provided by `gzip`
`bzcat` by `bzip2`
`lzcat` and `xzcat` by `xz`
`7z` by `p7zip`

nicoulaj commented on 2012-02-04 21:03

7.1 has been released, please update or orphan.

adaptee commented on 2010-09-26 13:24

7.0 is released