Package Details: dub-git 1.0.0.r0.b59af2b-1

Git Clone URL: https://aur.archlinux.org/dub-git.git (read-only)
Package Base: dub-git
Description: Package manager for D packages, git version
Upstream URL: https://github.com/D-Programming-Language/dub
Licenses: MIT
Conflicts: dub
Provides: dub
Submitter: calrama
Maintainer: None
Last Packager: dsboger
Votes: 5
Popularity: 0.011236
First Submitted: 2013-02-18 21:16
Last Updated: 2016-06-21 14:01

Dependencies (3)

Required by (19)

Sources (1)

Latest Comments

dsboger commented on 2016-07-30 21:03

I'm not using dub anymore, so I'm dropping this. Feel free to pick it up and e-mail me if you need some help.

calrama commented on 2015-08-07 18:58

Since I no longer intend to use distributions with systemd for personal use, I will abandon this package no earlier than 2015-09-01. Should someone be interested in maintaining this package afterwards, he or she can contact me in the interim to become co-maintainer and then sole maintainer once I leave, to ensure a smooth transition.

calrama commented on 2015-06-12 09:32

Initial AUR4 import.

CubicE commented on 2013-12-10 14:31

Bug - current git trunk contains '-beta' in the version name. Possible fix is appending " | sed 's/-//g'" to the version echo.

Dav1d commented on 2013-05-11 22:08

There is a bug in the package function:
install -D -m755 dub "${pkgdir}/usr/bin/dub"
Should be:
install -D -m755 bin/dub "${pkgdir}/usr/bin/dub"