Package Details: duperemove-git 344.976b3ee-1

Git Clone URL: (read-only)
Package Base: duperemove-git
Description: Btrfs extent deduplication utility
Upstream URL:
Licenses: GPL
Conflicts: duperemove
Submitter: Nefelim4ag
Maintainer: frederik
Last Packager: frederik
Votes: 10
Popularity: 0.000461
First Submitted: 2014-05-13 12:46
Last Updated: 2015-09-14 21:22

Required by (0)

Sources (1)

Latest Comments

lilydjwg commented on 2015-09-14 06:40

This package contains binaries so it should not be arch=('any'), but arch=('x86_64' 'i686').

frederik commented on 2015-08-19 10:21

Thx @lilydjwg

lilydjwg commented on 2015-08-18 15:52

It needs to use the following command to install all the files now:

make PREFIX=/usr SBINDIR=/usr/bin DESTDIR="${pkgdir}" install

frederik commented on 2015-05-31 12:06

Thx for the hint. I have updated PKGBUILD.

Please do not use out-of-date flag if the package does not need a version update.

farseerfc commented on 2015-05-31 09:11

please add depends=("sqlite")

Anthony25 commented on 2015-03-25 23:00

I fixed the compilation error with the last commits.