Package Details: duplicati-beta-bin 2.0.7.1-2

Git Clone URL: https://aur.archlinux.org/duplicati-beta-bin.git (read-only, click to copy)
Package Base: duplicati-beta-bin
Description: A free backup client that securely stores encrypted, incremental, compressed backups on cloud storage services and remote file servers
Upstream URL: http://duplicati.com
Licenses: LGPL
Conflicts: duplicati, duplicati-canary-bin
Provides: duplicati
Submitter: valandil
Maintainer: valandil
Last Packager: valandil
Votes: 7
Popularity: 0.053745
First Submitted: 2022-12-12 02:53 (UTC)
Last Updated: 2023-05-28 02:18 (UTC)

Latest Comments

valandil commented on 2022-12-19 03:04 (UTC)

Ah, I wasn't aware of the duplicati2-beta package. I'll update both duplicati-beta-bin and duplicati-canary-bin to provides=(duplicati) and conflicts=(duplicati).

FabioLolix commented on 2022-12-18 20:36 (UTC)

@windy uninstall duplicati2-beta, install duplicati-beta-bin

@valandil all variations of 'duplicati' need to provides=(duplicati) and conclicts=(duplicati)

windy commented on 2022-12-18 20:16 (UTC)

Has duplicati2-beta moved to this package? What is the correct way to migrate to the new package?

larsrh commented on 2022-11-08 05:54 (UTC)

Done.

windy commented on 2022-11-07 22:17 (UTC)

The fix is to install openssl-1.1

Please add this dependency to the PKGBUILD

windy commented on 2022-11-06 14:31 (UTC)

Since today, backups fail with this error message:

EVP_MD_size assembly:<unknown assembly> type:<unknown type> member:(null)

It is very likely that this is caused by the recent OpenSSL update.

https://github.com/duplicati/duplicati/issues/4716

andrewchen commented on 2019-09-04 05:11 (UTC)

You have a install script: https://aur.archlinux.org/cgit/aur.git/tree/duplicati.install?h=duplicati2-beta

larsrh commented on 2019-06-05 07:10 (UTC)

Very strange. I don't have a postinstall script, so I have no idea what's causing this.

curiousleo commented on 2019-06-03 16:38 (UTC) (edited on 2019-06-03 16:39 (UTC) by curiousleo)

Hi, thanks for providing this package!

I got the following error as I installed the package just now:

...
(1/1) installing duplicati2-beta                      [############################] 100%
error: 1 argument(s) specified

Usage: vercmp <ver1> <ver2>
/tmp/alpm_eJiMzU/.INSTALL: line 10: [: -lt: unary operator expected
...