Package Details: duplicati-latest 2.0.5.104-1

Git Clone URL: https://aur.archlinux.org/duplicati-latest.git (read-only, click to copy)
Package Base: duplicati-latest
Description: A free backup client that securely stores encrypted, incremental, compressed backups on cloud storage services and remote file servers
Upstream URL: http://duplicati.com
Keywords: backup duplicati
Licenses: LGPL
Submitter: dannysu
Maintainer: valandil (carbolymer)
Last Packager: valandil
Votes: 42
Popularity: 1.39
First Submitted: 2014-09-01 02:11
Last Updated: 2020-03-26 02:30

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 ... Next › Last »

sabbathViKing commented on 2019-01-24 10:28

@valandil I have the same error like @frode:

Updating the info directory file... Building duplicati-latest... ==> Checking dependencies: duplicati-latest 2.0.4.12-2 (czw, 24 sty 2019, 11:17:37) ==> Checking the dependencies needed to run... ==> Checking dependencies needed for build... ==> Downloading sources... -> Found duplicati-2.0.4.12_canary_2019-01-16.zip -> Found duplicati-user.service -> Found duplicati.service -> Found duplicati.sysusers -> Found duplicati-cli ==> Checking source files with sha256sums... duplicati-2.0.4.12_canary_2019-01-16.zip ... NOT MATCH duplicati-user.service ... match duplicati.service ... match duplicati.sysusers ... match duplicati-cli ... match ==> ERROR: At least one file is not valid!

valandil commented on 2019-01-24 01:26

I can't replicate this, @frode. I just downloaded a fresh source file and ended up with the same sha256sum. Would you mind trying again?

frode commented on 2019-01-23 14:06

==> Validating source files with sha256sums... duplicati-2.0.4.12_canary_2019-01-16.zip ... FAILED

warwickmm commented on 2019-01-23 02:37

Thanks for the quick turnaround!

valandil commented on 2019-01-22 12:14

Should be fixed now.

valandil commented on 2019-01-22 01:53

I contacted the duplicati devs to inquire whether they will release the ZIP file in the future. If not, I'll package using either the RPM or DEB package they provide. Hang tight!

valandil commented on 2019-01-21 11:00

My bad. That's what I get from testing with an unclean directory.

From the time being, nobody should update to this version. I inadventently changed to the zip containing the source files, not the compiled binaries. For some reason upstream decided to stop providing the zip I used before.

I don't have time to right now to fix this unfortunately. So for everyone having issues, downgrade to the previous version. My apologies.

warwickmm commented on 2019-01-20 18:32

I'm running into a small issue with the most recent update. For me, it appears that bsdtar is unzipping the archive into a separate folder in src, which when copied to /opt/duplicati-latest results in paths inconsistent with what duplicati.service is expecting.

$ ls /opt/duplicati-latest/

duplicati-2.0.4.12-2.0.4.12_canary_2019-01-16 duplicati-cli duplicati.sysusers

For prior releases, bsdtar would unzip the archive directly into src without creating a new folder. Is anyone able to reproduce this?

valandil commented on 2018-11-10 15:30

Sorry guys, guess I forgot to run updpkgsums... Should be fixed.

Erim commented on 2018-11-10 11:26

@exup, you can workaround that by by downloading the signature and replacing the first signature in the line starting with "sha256sums=" with 'a9c0fb929139a15b338a14e87776b26aadacb694356d02ce56d2ae2c188b1445'

Signatures: https://github.com/duplicati/duplicati/releases/download/v2.0.3.14-2.0.3.14_canary_2018-11-08/duplicati-2.0.3.14_canary_2018-11-08-signatures.zip The signature can be found in: duplicati-2.0.3.14_canary_2018-11-08.zip.sha256