Package Details: dustforce-hib 1.0+h20141222-1

Git Clone URL: https://aur.archlinux.org/dustforce-hib.git (read-only)
Package Base: dustforce-hib
Description: A fast-paced 2D action platformer (Humble Bundle version)
Upstream URL: http://dustforce.com/
Keywords: 2D action game humble platformer
Licenses: custom:commercial
Submitter: smls
Maintainer: smls
Last Packager: smls
Votes: 16
Popularity: 0.522443
First Submitted: 2012-09-18 21:19
Last Updated: 2015-07-10 17:01

Latest Comments

J4913 commented on 2014-12-24 13:40

It's working, thanks.

smls commented on 2014-12-24 06:17

OK, now it should be the newest one. :)

J4913 commented on 2014-12-22 20:18

Looks like you updated the package, but not to the latest version? I get Dustforce-Linux-2014-12-17.sh from Humble now.

smls commented on 2013-06-08 18:53

@Ichimonji10:
Adding rxvt to makedepends is the wrong way to fix that error... :) Anyways it should now be fixed properly, since I updated the PKGBUILD to extract the archive in a better way.

Ichimonji10 commented on 2013-05-21 02:45

Package was partially broken for me. Turns out there was a missing makedepends(), and I also made some tweaks to shut up namcap.

You can see the files here: https://github.com/Ichimonji10/PKGBUILDs/tree/master/dustforce-hib

And you can see the commit messages here: https://github.com/Ichimonji10/PKGBUILDs/commits/master/dustforce-hib/PKGBUILD

EDIT: sorry about the duplicate

Ichimonji10 commented on 2013-05-11 17:58

Package was partially broken for me. Turns out there was a missing makedepends(), and I also made some tweaks to shut up namcap.

You can see the files here: https://github.com/Ichimonji10/PKGBUILDs/tree/master/dustforce-hib

And you can see the commit messages here: https://github.com/Ichimonji10/PKGBUILDs/commits/master/dustforce-hib/PKGBUILD

CPUnltd commented on 2012-12-12 09:51

Verifying archive integrity...Error in MD5 checksums: 8978211181504336fb9c6c33dbf01fa7 is different from 0d600a89a85a3445326999883d40c9b9

hickop commented on 2012-09-19 16:12

missing depends : 'libidn'

gtmanfred commented on 2012-09-19 01:51

please use DLAGENTS