Package Details: dvdstyler 3.0.4-5

Git Clone URL: https://aur.archlinux.org/dvdstyler.git (read-only)
Package Base: dvdstyler
Description: Cross-platform DVD authoring application
Upstream URL: http://www.dvdstyler.de/
Licenses: GPL
Submitter: xyproto
Maintainer: artafinde
Last Packager: artafinde
Votes: 69
Popularity: 0.000098
First Submitted: 2011-12-14 17:00
Last Updated: 2018-06-27 07:00

Dependencies (16)

Required by (0)

Sources (2)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 Next › Last »

perseus commented on 2014-01-12 14:04

Thanks for the swift response migrev. I do pacman -Syu every day - but had not yet done today's. I am downloading now. No doubt that will solve it.

migrev commented on 2014-01-12 13:58

@perseus: Have you updated to wxgtk 3.0.0?

perseus commented on 2014-01-12 13:42

Compilation fails for me with:

dstyler.o dvdstyler.cpp
dvdstyler.cpp: In member function 'virtual bool DVDStyler::OnInit()':
dvdstyler.cpp:198:51: error: request for member 'mb_str' in 'wxGetTranslation(((const wchar_t*)"i\000\000\000n\000\000\000p\000\000\000u\000\000\000t\000\000\000 \000\000\000f\000\000\000i\000\000\000l\000\000\000e\000\000\000\000\000\000"), 0u)', which is of non-class type 'const wxChar* {aka const wchar_t*}'
{ wxCMD_LINE_PARAM, NULL, NULL, _("input file").mb_str(), wxCMD_LINE_VAL_STRING,
^
Makefile:546: recipe for target 'dvdstyler.o' failed
make[2]: *** [dvdstyler.o] Error 1

I did upgrade wxsvg to v. 1.2.1 immediately before this.

migrev commented on 2014-01-11 15:27

@krofek: Fixed, thanks! I _HATE_ when they do these silent updates!!!!!! :)

krofek commented on 2014-01-08 22:12

Hi there.
In order to work you must update sha1sum.
Correct new sum is:dc776ff63e2b4b4304ffcf79ca0cb5a4c73853ab

migrev commented on 2013-12-23 16:18

@os7een

My pleasure! Thx

Anonymous comment on 2013-12-23 16:16

Great software, thanks for maintaining it :)

@darkcity

In order to compile it successfully, you'll need wxsvg package as mentioned above as an dependency.

You can get it from AUR as well:
https://aur.archlinux.org/packages/wxsvg/

darkcity commented on 2013-11-18 12:53

makepkg -S
then
makepkg -s

gives

error: target not found: wxsvg>=1.2

ItachiSan commented on 2013-09-19 06:57

Was looking for a piece of software able to create some good DVDs instead of DeVeDe... And I found this amazing software.
This should stand in community repo.

Anonymous comment on 2013-08-27 03:42

Thanks migrev. It's working again.