Package Details: dxx-rebirth 0.59.100-1

Git Clone URL: https://aur.archlinux.org/dxx-rebirth.git (read-only)
Package Base: dxx-rebirth
Description: An enhanced engine to play Descent 1 / Descent 2
Upstream URL: http://www.dxx-rebirth.com/
Licenses: LGPL, custom:as-is, custom:D1x
Conflicts: d1x-rebirth, d2x-rebirth
Replaces: d1x-rebirth, d2x-rebirth
Submitter: blip
Maintainer: blip
Last Packager: blip
Votes: 1
Popularity: 0.202656
First Submitted: 2016-12-17 20:49
Last Updated: 2016-12-17 21:09

Latest Comments

blip commented on 2018-08-25 11:26

Can confirm that the source no longer compiles, but I'm not sure why (according to the error-messages it is related to physfs, but I don't know if something changed there or in the dxx-rebirth build system). Since I do not have the time to have a closer look (neither fix it), maybe you try to have a look on the AUR pkg dxx-rebirth-git (didn't try if that works, though). If someone finds out the problem is in my PKGBUILD, I'll happily accept patches that fix the problem.

lazycrypt commented on 2018-08-25 10:37

getting the same kind of error as gnuGamer

gnuGamer commented on 2018-08-16 14:44

Hello, I'm new to ArchLinux so I'm not sure what the deal is with AUR and reporting bugs

but I'm having issues with the package my output from the building can be found here https://pastebin.com/UUmaYLXi

blip commented on 2018-08-07 17:57

I noticed that there is a new beta release, but at least for me it won't compile, so I decided to NOT update this package to the latest release. Instead, I use the latest source that compiles for me. If someone get a newer release to compile cleanly, feel free to message me (or tell me how you got it to compile - I currently do not have the time to have a closer look at the sources).