Package Details: dynamips 0.2.21-1

Git Clone URL: https://aur.archlinux.org/dynamips.git (read-only, click to copy)
Package Base: dynamips
Description: Cisco router emulator.
Upstream URL: https://github.com/GNS3/dynamips
Licenses: GPL2
Groups: gns3
Submitter: None
Maintainer: runnytu
Last Packager: runnytu
Votes: 100
Popularity: 0.128555
First Submitted: 2007-04-30 09:19
Last Updated: 2019-08-23 19:13

Required by (4)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

mynis01 commented on 2013-06-19 21:32

I'm not sure if it's because you updated the package again or if it's because I removed intel-mkl from my machine but, I was just able to compile and install this with no hitches. Thank you for providing this package korjjj!

mynis01 commented on 2013-06-18 19:19

The only makeflag I had set was MAKEFLAGS="-j6", tried commenting it out and it didn't help. I am still getting the same error.

korjjj commented on 2013-06-18 12:51

Included patch with fix for parallel build from github.
Removed "options=('!makeflags')"

korjjj commented on 2013-06-17 15:44

@mynis01
Are there any MAKEFLAGS set on Your system?
Can You comment out "options=('!makeflags')" line in provided PKGBUILD and try to build the package again?

korjjj commented on 2013-06-17 15:44

@mynis01
Are there any MAKEFLAGS set on Your system?
Can You comment out "options=('!makeflags')" line in provided PKGBUILD and try to build the package again?

korjjj commented on 2013-06-17 15:14

@mynis01
Are there any MAKEFLAGS set on Your system?
Can You comment out "options=('!makeflags')" line in provided PKGBUILD and try to build the package again?

mynis01 commented on 2013-06-17 13:32

I am unable to build this since the latest update. It appears to be attempting to invoke the intel compiler for some reason:

make -C stable
make[1]: Entering directory `/home/daniel/tmp/packerbuild-1002/dynamips-community/dynamips-community/src/dynamips-community-0.2.8-RC7-community/stable'
Linking rom2c
/opt/intel/composerxe/mkl/include: file not recognized: Is a directory
collect2: error: ld returned 1 exit status
make[1]: *** [rom2c] Error 1
make[1]: Leaving directory `/home/daniel/tmp/packerbuild-1002/dynamips-community/dynamips-community/src/dynamips-community-0.2.8-RC7-community/stable'
make: *** [dynamips.stable] Error 2
==> ERROR: A failure occurred in build().
Aborting...

mynis01 commented on 2013-06-17 13:32

I am unable to build this since the latest update. It appears to be trying to invoke the intel compiler for some reason:

make -C stable
make[1]: Entering directory `/home/daniel/tmp/packerbuild-1002/dynamips-community/dynamips-community/src/dynamips-community-0.2.8-RC7-community/stable'
Linking rom2c
/opt/intel/composerxe/mkl/include: file not recognized: Is a directory
collect2: error: ld returned 1 exit status
make[1]: *** [rom2c] Error 1
make[1]: Leaving directory `/home/daniel/tmp/packerbuild-1002/dynamips-community/dynamips-community/src/dynamips-community-0.2.8-RC7-community/stable'
make: *** [dynamips.stable] Error 2
==> ERROR: A failure occurred in build().
Aborting...

korjjj commented on 2013-06-17 01:21

added `options=('!makeflags')`
removed `makedepends=('git')`

mar04 commented on 2013-06-16 17:59

Same as Sannny, please add to PKGBUILD: options=('!makeflags') to fix this.