Package Details: e-modules-extra-git 20140921-1

Git Clone URL: https://aur.archlinux.org/e-modules-extra-git.git (read-only)
Package Base: e-modules-extra-git
Description: Enlightenment modules: Extra unsupported modules in Git not already packaged elsewhere
Upstream URL: http://www.enlightenment.org
Licenses: GPL, MIT
Provides: e-modules-extra
Submitter: Cravix
Maintainer: Tido.com
Last Packager: Scimmia
Votes: 45
Popularity: 0.000000
First Submitted: 2013-06-18 10:41
Last Updated: 2015-06-08 17:10

Latest Comments

« First ‹ Previous ... 3 4 5 6 7 8 9 10 11 Next › Last »

Cravix commented on 2013-01-03 11:31

and *ANOTHER NOTICE*:
eweather plugin works again, and it's really nice,
if you want to try it, please install libeweather-svn and add eweather into defset in pkgbuild then build :)

Cravix commented on 2013-01-03 11:28

@foobarrior:
thank you for your patch :)
according to your script i add a sed cmd in the script, and it works with autotools from core repo too,
can you help me test it with autotools from test repo?

Cravix commented on 2013-01-03 11:27

@foobarrior:
thank you for your patch :)
according to your script i add a sed cmd in the script,
can you help me test it with autotools from test repo?

foobarrior commented on 2013-01-03 09:40

andre.vmatos,
You can modify PKGBUILD with applying the following patch:
Index: configure.ac
===================================================================
--- configure.ac (revision 81973)
+++ configure.ac (working copy)
@@ -11,11 +11,10 @@

AM_INIT_AUTOMAKE(1.6)
AC_CONFIG_SRCDIR(configure.ac)
-AM_CONFIG_HEADER(config.h)
+AC_CONFIG_HEADER(config.h)

AC_ISC_POSIX
AC_PROG_CC
-AM_PROG_CC_STDC
AC_HEADER_STDC
AC_C_CONST
AM_ENABLE_SHARED

Cravix commented on 2013-01-02 23:48

@andre.vmatos:
I tried build ver. 81963, but it works for me,
and after reading your error output, I think the problem is the automake you use is too new (get from testing repo?),
I recommend you to use auto tools in core repo :)

andre.vmatos commented on 2013-01-02 17:43

I'm getting this error in revision 81963:

Running aclocal...
configure.ac:14: error: 'AM_CONFIG_HEADER': this macro is obsolete.
You should use the 'AC_CONFIG_HEADERS' macro instead.
/usr/share/aclocal-1.13/obsolete-err.m4:12: AM_CONFIG_HEADER is expanded from...
configure.ac:14: the top level
autom4te: /usr/bin/m4 failed with exit status: 1
aclocal: error: echo failed with exit status: 1

Someone else?

Cravix commented on 2012-12-01 14:46

glad to hear that you like this :)
now i moved module sets into DOC and added prompt for that, take it if you need:-D

also, i wrote an insane(?) PKGBUILD to provide interactive module selection at https://aur.archlinux.org/packages/e-modules-extra-svn-alternative/
(and don't worry about inconsistency results from name - when running package() its name changes to e-modules-extra-svn :P

Scimmia commented on 2012-11-28 19:08

Thanks for taking this one. You're doing great work with it.

capoeira commented on 2012-11-27 16:42

wow, finaly "places" is working correctly

foolishgrunt commented on 2012-11-27 16:37

Actually it looks like it was an issue with Packer not recognizing that there was a file supplementing the PKGBUILD. It's compiling fine now.