Package Details: ebumeter 0.4.0-2

Git Clone URL: https://aur.archlinux.org/ebumeter.git (read-only)
Package Base: ebumeter
Description: Loudness measurement according to EBU-R128.
Upstream URL: http://kokkinizita.linuxaudio.org/linuxaudio
Licenses: GPL
Submitter: masutu
Maintainer: buckket
Last Packager: buckket
Votes: 5
Popularity: 0.372000
First Submitted: 2011-05-08 23:23
Last Updated: 2016-06-16 10:48

Latest Comments

buckket commented on 2016-06-16 10:52

@chrko: Thanks for mentioning. jack already depends on zita-resampler, whilst jack2 apparently does not. Added it now.

@tweed: Fixed! Thanks.

chrko commented on 2016-06-16 09:49

It lacks a dependency: zita-resampler

tweed commented on 2016-06-16 05:26

In PKGBUILD:
"/" after "linuxaudio" should be removed. Its duplicated after "$url"

url="http://kokkinizita.linuxaudio.org/linuxaudio/"
...
source=($url/downloads/$pkgname-$pkgver.tar.bz2)

sekret commented on 2016-02-08 21:41

Correction, it looks like clthreads is a real dependency, see

$ ldd /usr/bin/ebumeter | grep clthreads
libclthreads.so.2 => /usr/lib/libclthreads.so.2 (0x00007f3814811000)

sekret commented on 2016-02-05 21:04

Could you please add 'armv7h' to the arch line? It builds just fine on my Raspberry Pi 2 :)

Most probably it builds just fine for armv6h too (e.g. Raspberry Pi 1), but I cannot confirm...


And please add

makedepends=('clthreads')

because the build process needs clthreads.h :)

Ninez commented on 2012-07-10 23:41

please fix your pkgbuild;

==> ERROR: ebumeter is not available for the 'x86_64' architecture.
Note that many packages may need a line added to their PKGBUILD
such as arch=('x86_64').

64bit CPUs are pretty much standard these days, so you should have x86_64 specified in there.

cheerz