Package Details: ebus-sdk 3.1.14.3284-2

Git Clone URL: https://aur.archlinux.org/ebus-sdk.git (read-only)
Package Base: ebus-sdk
Description: toolset for digital video systems and cameras
Upstream URL: https://www.pleora.com/products/ebus-sdk/
Licenses: custom
Submitter: de-vries
Maintainer: de-vries
Last Packager: de-vries
Votes: 0
Popularity: 0.000000
First Submitted: 2018-06-27 15:36
Last Updated: 2018-06-29 14:13

Latest Comments

dkaparis commented on 2018-07-26 06:57

Also the utilities are looking for expat0.

I'm fixing this by adding expat dependency and linking from /opt/ebus-sdk/lib/libexpat.so.0 to /use/lib/expat.so

You can pull the changes from https://gitlab.com/aur-dkaparis/ebus-sdk/commit/e4eaad0a8aed0852d0a15cf740329d1d58e8c047

dkaparis commented on 2018-07-26 05:58

This seems to require patchelf as build dependency:

==> Entering fakeroot environment... ==> Starting package()... /xxxx/ebus-sdk/PKGBUILD: line 46: patchelf: command not found ==> ERROR: A failure occurred in package(). Aborting... 2018-07-26 08:52:03,422 - wrappers - makepkg - ERROR - makepkg query ['makepkg', '-cf', '--noconfirm'] failed in directory /xxxx/ebus-sdk