Package Details: eclipse-android 23.0.7-1

Git Clone URL: https://aur.archlinux.org/eclipse-android.git (read-only)
Package Base: eclipse-android
Description: Eclipse plugin for Android
Upstream URL: https://developer.android.com/sdk/eclipse-adt.html
Licenses: BSD, LGPL, Apache, EPL
Submitter: None
Maintainer: mesmer
Last Packager: dywedir
Votes: 425
Popularity: 0.000000
First Submitted: 2008-01-06 15:52
Last Updated: 2015-08-27 18:30

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 ... Next › Last »

ingamedeo commented on 2013-05-19 19:31

Updated PKGBUILD!! https://www.dropbox.com/s/wvwk2je4cec4ses/PKGBUILD

xgdgsc commented on 2013-05-17 08:10

Please update to work with new sdk!

bradpitcher commented on 2013-05-17 03:54

Thanks rdewaele, worked for me.

rdewaele commented on 2013-05-16 07:49

For the impatient and/or the needy (that's me *blush*): one can change the version info in the pkgbuild to 22.0.0 and change the (first) sha1sum to the one of the new zip file: 731f4f977fa47c30742c6c6031d5ff7696b47e1f (ADT-22.0.0.zip)

pvagner commented on 2013-04-16 20:32

I am unable to get this working with eclipse 4.2.2-1. I updated my system, eclipse got updated automagically and I am now unable to figure out what to check. I have tried to rebuild this package.

luolimao commented on 2013-04-07 04:11

So basically you would run something like
bsdtar -xf "${_f}" -C "${_dir}"
instead of
unzip "${_f}" -d "${_dir}"

luolimao commented on 2013-04-07 04:09

unzip is unnecessary; use bsdtar instead (because it's guaranteed to be installed, since it's a dependency of pacman itself)

Anonymous comment on 2013-02-28 09:02

Please add eclipse-cdt to optdepends for native code support.

lubosz commented on 2013-02-15 15:09

please update to this PKGBUILD https://gist.github.com/lubosz/4960924

miguelost commented on 2013-02-15 05:16

i cant use, after install, eclipse dont accept this version
they need eclipse android 21.1

sorry for my bad english