Package Details: eclipse-android 23.0.7-1

Git Clone URL: https://aur.archlinux.org/eclipse-android.git (read-only)
Package Base: eclipse-android
Description: Eclipse plugin for Android
Upstream URL: https://developer.android.com/sdk/eclipse-adt.html
Licenses: BSD, LGPL, Apache, EPL
Submitter: None
Maintainer: mesmer
Last Packager: dywedir
Votes: 425
Popularity: 0.000000
First Submitted: 2008-01-06 15:52
Last Updated: 2015-08-27 18:30

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 Next › Last »

amatas commented on 2012-07-20 07:32

New revision from Google:
http://dl.google.com/android/android-sdk_r20.0.1-linux.tgz

sjakub commented on 2012-06-29 03:24

Updated. Thanks!

Anonymous comment on 2012-06-28 21:16

Google have released ADT20 now
http://dl.google.com/android/ADT-20.0.0.zip

Anonymous comment on 2012-06-27 23:22

out of date?

sjakub commented on 2012-04-19 15:05

Looks that way. Updated.

Anonymous comment on 2012-04-19 02:03

eclipse-wtp-wst has been flagged out of date - it seemingly has a preferred replacement in the form of eclipse-wtp.

sjakub commented on 2012-04-10 02:17

Updated. Thanks for the info!

sjakub commented on 2012-04-10 02:16

Updated.

sjakub commented on 2012-03-22 04:02

Adopted, updated, added proper licensing info. eclipse-wtp-wst dependency is required for sure.

Ape commented on 2012-01-05 14:14

Remember to clean the build directories.

I had installed older version of this packages before and now the latest one seemed to succeed in making the package, but the package contained some old files. That caused everything to fail when using the package.