Package Details: eclipse-dltk-javascript 5.5-1

Git Clone URL: https://aur.archlinux.org/eclipse-dltk-javascript.git (read-only)
Package Base: eclipse-dltk-javascript
Description: Javascript IDE for Eclipse
Upstream URL: http://www.eclipse.org/dltk/
Licenses: EPL
Submitter: emphire
Maintainer: arthurzam
Last Packager: arthurzam
Votes: 29
Popularity: 0.000000
First Submitted: 2008-08-30 22:44
Last Updated: 2016-06-30 13:58

Latest Comments

darose commented on 2015-07-21 14:37

No longer working since yesterday's update to Eclipse Mars. Looks like /usr/share/eclipse needs to be updated to /usr/lib/eclipse in the PKGBUILD.

darose commented on 2014-10-01 17:22

Is this plugin working? I'm not getting syntax highlighting on .js files. In fact, it doesn't seem like Eclipse is even activating this plugin. But eclipse-dltk-python is working fine, so I at least know that some of the dltk packages work.

Any ideas what might be wrong?