Package Details: eclipse-egit 4.4.1.201607150455_r-1

Git Clone URL: https://aur.archlinux.org/eclipse-egit.git (read-only)
Package Base: eclipse-egit
Description: An Eclipse Team provider for the Git version control system.
Upstream URL: https://www.eclipse.org/egit/
Licenses: EPL
Submitter: archan.paul
Maintainer: sushidude
Last Packager: sushidude
Votes: 115
Popularity: 0.074558
First Submitted: 2011-10-25 06:22
Last Updated: 2016-07-19 20:53

Latest Comments

kevku commented on 2016-05-09 11:13

is deleteing ~/.eclipse really the only way to update the plugins?

sushidude commented on 2015-01-26 04:40

Please refrain from posting a comment every time this package goes out of date. Instead, just click the "Flag package out-of-date" link and I will update it on my earliest convenience.

zaidan commented on 2015-01-24 16:31

Latest Release:

pkgver=3.6.2.201501210735_r
sha512sums=('8095e22266462c996e5473f04ecd464dc323bb8d669e59eedff4fd0ea78c5f13b3329f2290e9c35a71bf7d0f8e84bc2d347b584df5191f39dafc726b009cd84f')

davidmcinnis commented on 2015-01-23 21:50

the sha512 sum changed again:

3d56d32fb7e71ee9a076213cf81c53e5bcfce7057e7ebd6cd1d6f17e4bea26f41edc3e009629eea5f0ddf072119130a20cde0a710f6326068d51b979e47d6bee

Also, I get the following message after changing the sha512L

==> Starting prepare()...
rm: cannot remove ‘features/*.source_*’: No such file or directory
==> ERROR: A failure occurred in prepare()

ooijevaer commented on 2014-12-24 06:28

There's a new version available, could you update the PKGBUILD:

pkgver=3.6.0.201412230720_r

sha512sums=('b8157778125c018bda4e5cb2d232ee0ba452dc4b5c08d573b4c138e05bc9c3662739206fc9f1e1247625c6c879a887bd26e8c4e143f8aed1fea35a35dbd426a5')

Cheers

ethail commented on 2014-10-14 20:07

I'm disowning the package because I stopped using egit ( and pretty much eclipse ) a few weeks ago. Maintaining this is pretty straightforward, just subscribe to https://dev.eclipse.org/mailman/listinfo/egit-dev to keep track of new releases and I'd say that's it.

ethail commented on 2014-09-28 21:58

on a trip, will upddate on tuesday

FreddieChopin commented on 2014-09-27 21:12

The package version changed to 3.5.0.201409260305, and the MD5 is 6308e8c5bb06798270d54acfc99f9e4f

ethail commented on 2014-08-26 06:53

Sorry, I guess I read and answered too fast that one :)

snack commented on 2014-08-26 06:48

I know, but before reporting I'd like to see if there is someone else with the same problem or if it is only me (in the latter case it could be some breakage in my system/configuration rather then a bug in egit).

All comments