Package Details: eclipse-galileo 3.5.2-2

Git Clone URL: (read-only)
Package Base: eclipse-galileo
Description: An IDE for Java and other languages - Galileo
Upstream URL:
Licenses: EPL
Conflicts: eclipse
Provides: eclipse
Submitter: ricardofunke
Maintainer: arthurzam
Last Packager: arthurzam
Votes: 0
Popularity: 0.000000
First Submitted: 2011-02-16 16:22
Last Updated: 2015-06-08 08:46

Required by (82)

Sources (4)

Latest Comments

ricardofunke commented on 2011-05-24 15:27

md5sum fixed

Sorry for the delay

Anonymous comment on 2011-05-15 14:31

I've got a md5sum error and want to know what to do. I'm interested on this installation cause my computer has problems with the current eclipse version. Here comes the error output:

[alessandro@moscazul eclipse-galileo]$ makepkg -s
==> Making package: eclipse-galileo 3.5.2-1 (Sat May 14 15:47:00 CST 2011)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving Sources...
-> Found eclipse-SDK-3.5.2-linux-gtk.tar.gz
-> Found eclipse.desktop
-> Found eclipse.ini.patch
-> Found
==> Validating source files with md5sums...
eclipse-SDK-3.5.2-linux-gtk.tar.gz ... FAILED
eclipse.desktop ... Passed
eclipse.ini.patch ... Passed ... Passed
==> ERROR: One or more files did not pass the validity check!