Package Details: eclipse-luaeclipse 1.2.0-1

Git Clone URL: https://aur.archlinux.org/eclipse-luaeclipse.git (read-only)
Package Base: eclipse-luaeclipse
Description: Eclipse plugin for the development of applications in the Lua programming language.
Upstream URL: http://luaeclipse.luaforge.net/
Licenses: BSD
Submitter: None
Maintainer: jnbek
Last Packager: jnbek
Votes: 14
Popularity: 0.000000
First Submitted: 2010-05-08 01:11
Last Updated: 2015-06-16 19:57

Latest Comments

Anonymous comment on 2010-11-16 19:49

1) namcap isn't always right apparently :D

2) Could you be more precise?

3) Why is eclipse looking for libluajava-1.1.so in your home directory?


Unfortunately, I don't have an x86_64 machine to test this thoroughly.
Sorry I can't be of much help to you.

hollunder commented on 2010-11-16 16:49

Hi there. I have a few troubles with this package.

1)
$ namcap eclipse-luaeclipse-1.2.0-1-x86_64.pkg.tar.xz
eclipse-luaeclipse W: No ELF files and not an "any" package
eclipse-luaeclipse W: Dependency included and not needed ('eclipse')

2)
The PKGBUILD s not up to standard.

3)
When trying to create the first lua project:
Errors running builder 'Lua Project Builder' on project 'luatest'.
/home/murks/.eclipse/org.eclipse.platform_3.6.1_1543616141/configuration/org.eclipse.osgi/bundles/280/1/.cp/libluajava-1.1.so: /home/murks/.eclipse/org.eclipse.platform_3.6.1_1543616141/configuration/org.eclipse.osgi/bundles/280/1/.cp/libluajava-1.1.so: wrong ELF class: ELFCLASS32 (Possible cause: architecture word width mismatch)

I'm on x86_64