Package Details: eclipse-pdt 3.6.0_201509151953-1

Git Clone URL: https://aur.archlinux.org/eclipse-pdt.git (read-only)
Package Base: eclipse-pdt
Description: PHP Development Tools for Eclipse
Upstream URL: http://www.eclipse.org/pdt/
Licenses: EPL
Submitter: None
Maintainer: None
Last Packager: ishitatsuyuki
Votes: 79
Popularity: 0.040564
First Submitted: 2008-01-18 04:08
Last Updated: 2015-12-28 02:45

Dependencies (7)

Required by (2)

  • eclim (requires eclipse-pdt) (optional)
  • eclim-git (requires eclipse-pdt) (optional)

Sources (1)

Latest Comments

zeppelinlg commented on 2014-07-01 12:16

3.3.0 PKGBUILD: http://pastebin.com/ZMdez6Sq

roheim commented on 2013-07-10 18:21

3.2.0 PKGBUILD: http://pastebin.com/5xArAUmN

zeppelinlg commented on 2013-05-21 13:10

On the bgaleotti's PKGBUILD the ctrl+click don't work on the function/methode/variable

bgaleotti commented on 2013-03-15 14:57

3.1.2 PKGBUILD: http://pastie.org/private/c0vnqogtkai4kqztif2vcg

Boris-B commented on 2012-10-28 18:54

This package stopped a good number of my eclipse from working. Everything was fixed when I removed it.
https://bugs.archlinux.org/task/31739

vEX commented on 2012-10-16 10:14

Try the following (can't remember if the source-url works or if I just downloaded it manually. But this builds the plugin find for me and makes it show up in Eclipse. I borrowed the code from some other eclipse package so all credits to someone else.
http://pastie.org/private/jkoehuoiqfauxv5wirlmla

falmp commented on 2012-10-06 21:49

Thank you scippio. I installed it using the update site for now and it's working. Let's see if anyone knows how to fix this.

scippio commented on 2012-10-05 12:17

I don't know how install new 3.1.1 version into dropins :/ I copy features and plugins directories into dropins but it does not woek :(

scippio commented on 2012-10-05 00:43

wait a minutes.... i fix it..

falmp commented on 2012-10-03 20:09

I'm getting this error:

$ eclipse -clean
org.eclipse.equinox.p2.core.ProvisionException: Error: file:/usr/share/eclipse/dropins/pdt/ is not a valid extension location because it already contains a standard p2 repository file.
at org.eclipse.equinox.internal.p2.extensionlocation.ExtensionLocationMetadataRepositoryFactory.load(ExtensionLocationMetadataRepositoryFactory.java:68)

And then eclipse opens with several missing icons and all broken.

Does anyone else is getting this error and/or know how to solve it?

All comments