Package Details: eclipse-pydev 4.5.5-1

Git Clone URL: https://aur.archlinux.org/eclipse-pydev.git (read-only)
Package Base: eclipse-pydev
Description: Python IDE for Eclipse
Upstream URL: http://pydev.org/
Licenses: EPL
Conflicts: eclipse-aptana
Submitter: None
Maintainer: arthurzam
Last Packager: arthurzam
Votes: 348
Popularity: 1.451619
First Submitted: 2010-02-03 16:24
Last Updated: 2016-04-01 13:06

Latest Comments

godofgrunts commented on 2015-11-27 03:00

eclipse-pydev-mylyn doesn't seem to exist. Probably should be removed as an optional dependency.

arthurzam commented on 2015-04-27 11:28

@ryuzy , @CaptainHook8

I installed PyDev 4.0.0 and it works ok for me.

If you have a problem, use this old PKGBUILD:

http://pastebin.com/GVDqyzps

ryuzy commented on 2015-04-27 09:01

When I upgrade to the 4.0.0 Eclipse do not load it. It's like if pydev isn't installed.

MadPhysicist commented on 2015-04-23 01:44

Has anyone had a problem with this new version?

CaptainHook8 commented on 2015-04-22 12:36

Pydev 4.0.0 is out...could you please update the package?
Thank you very much.

sushidude commented on 2015-01-02 18:21

An orphan request was filed. Provided that it goes through and that there are no objections, I will take over as maintainer of this PKGBUILD.
For those of you that need a properly updated version of the PKGBUILD right now, here is one for 3.9.0. http://pastebin.com/raw.php?i=QiGSNa3E

sushidude commented on 2015-01-01 18:35

kiwisauce, this PKGBUILD has been outdated for almost two months. If you no longer have the time to maintain it, I would be willing to take over ownership.

pj1031999 commented on 2014-12-28 21:21

pkgver=3.9.0
md5sums=('160700fd2217d1a43a693da465cb17f7')

kiwisauce commented on 2014-11-04 22:07

Sorry, updated to 3.8.0

ronjouch commented on 2014-10-11 13:35

The minimal pkgver+md5sums bump suggested by acothi works fine. Thanks!

All comments