Package Details: eclipse-scala-ide 4.4.0-2

Git Clone URL: https://aur.archlinux.org/eclipse-scala-ide.git (read-only)
Package Base: eclipse-scala-ide
Description: Scala IDE for Eclipse
Upstream URL: http://www.scala-ide.org/
Licenses: custom
Submitter: kjozsa
Maintainer: giniu
Last Packager: giniu
Votes: 46
Popularity: 0.073242
First Submitted: 2011-11-11 13:26
Last Updated: 2016-04-10 19:40

Sources (4)

Latest Comments

notle commented on 2016-06-26 02:13

md5 sums should be
md5sums=('a1cf69f59fe037eec3e2aada7f510099'
...
...
...)

festerman commented on 2016-04-10 18:38

Doesn't quite work with latest eclipse (4.5): installs to /usr/share/eclipse/dropins, should (acc. to the wiki, look for "Eclipse plugin package guidelines") install to /usr/lib/eclipse/dropins. Putting a symlink in the right place makes it start OK.

festerman commented on 2016-03-31 19:17

Is failing md5 verification, right now ...

jebarb commented on 2015-10-09 15:18

eclipse-scala-ide-4.1.0.zip is failing validity check

giniu commented on 2015-09-14 08:46

thanks, I will take care of it soon

unit73e commented on 2015-09-03 21:50

@giniu I've sent you an email with a git patch.

Until the package isn't updated do this:

$ git clone https://aur.archlinux.org/eclipse-scala-ide.git
$ cd eclipse-scala-ide
$ vim PKGBUILD

pkgver=4.1.1
pkgrel=1
_dest="${pkgdir}"/usr/lib/eclipse/dropins/${pkgname/eclipse-}/eclipse

$ updpkgsums
$ makepkg -si

That should fix and install the package.

unit73e commented on 2015-09-03 21:47

@giniu I've sent you an email with a git patch.

Until the package isn't updated do this:

$ git clone https://aur.archlinux.org/eclipse-scala-ide.git
$ cd eclipse-scala-ide
$ vim PKGBUILD

pkgver=4.1.1
pkgrel=1

$ updpkgsums
$ makepkg -si

That should fix and install the package.

Aspiring commented on 2015-08-04 05:44

md5sums=('14fc7629cf09bcac57c304df5fa45c92'...

giniu commented on 2014-10-27 18:58

I've packaged RC version as eclipse-scala-ide-dev - if you want to use eclipse-scala-ide with eclipse 4.4, please use that version untill stable 4.0.0 release.

giniu commented on 2014-10-15 13:10

also notice, that to work with eclipse 4.4 you need development version. It is recommended to use eclipse package management to install development versions of packages, so this not has 'eclipse<4.4' in dependencies.

All comments