Package Details: eclipse-subclipse 4.2.2-1

Git Clone URL: https://aur.archlinux.org/eclipse-subclipse.git (read-only, click to copy)
Package Base: eclipse-subclipse
Description: Subversion integration for the Eclipse platform
Upstream URL: https://github.com/subclipse/subclipse
Licenses: EPL
Submitter: xyproto
Maintainer: None
Last Packager: darose
Votes: 49
Popularity: 0.000000
First Submitted: 2011-12-14 17:01
Last Updated: 2017-01-10 01:02

Latest Comments

« First ‹ Previous 1 2 3 4

Bevan commented on 2012-07-14 08:26

@darose: I did some quick tests after updating eclipse and it seemed to work. Could you tell what exactly doesn't work?
Anyway we would have to wait for another upstream update I think...

darose commented on 2012-07-12 22:23

Seems to not be working after the upgrade to Eclipse 4.2. I even tried upgrading to the latest eclipse-subclipse (1.8.13) but still no luck. Anyone have any ideas?

darose commented on 2012-07-12 22:14

Seems to not be working after the upgrade to Eclipse 4.2. I even tried upgrading to subclipse 1.8.13, but still no luck. Anyone have any ideas?

darose commented on 2012-03-19 19:24

Cool! Tnx for the heads up!

Bevan commented on 2012-03-17 20:26

@darose: SVNKit is now included again.

darose commented on 2011-12-21 19:47

Never mind - just found the answer:

http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=2862527

Am going to downgrade to the older version of subclipse & subversion until this gets resolved.

darose commented on 2011-12-21 19:16

Hmmm .... looks like in the upgrade from 1.6.* to 1.8.*, SVNKit got removed from upstream. Anybody know why / how to work around?

xyproto commented on 2011-12-14 17:12

Moved from [community] in connection with the Christmas Cleanup https://wiki.archlinux.org/index.php/Christmas_Cleanup.