Package Details: eclipse-subversive-svn-connector-svnkit 5.0.0.I20150529_1700-2

Git Clone URL: https://aur.archlinux.org/eclipse-subversive-svn-connector-svnkit.git (read-only)
Package Base: eclipse-subversive-svn-connector-svnkit
Description: Subversive SVN Connectors SVN Kit
Upstream URL: http://www.polarion.com/products/svn/subversive.php
Licenses: EPL
Submitter: None
Maintainer: benjarobin
Last Packager: benjarobin
Votes: 21
Popularity: 0.000294
First Submitted: 2008-08-23 13:37
Last Updated: 2015-07-26 19:25

Latest Comments

emphire commented on 2011-07-04 18:11

I am orphaning this package again. The download links are too hard to find and subversive doesn't use the newest versions. Subversive will install the required plugins/features in the user directory without this package and work. Feel free to adopt if you're willing to track-down the packages.

Anonymous comment on 2011-04-05 20:19

==> Validating source files with md5sums...
eclipse-subversive-svn-connector-2.2.2.I20101203_1700-feature.jar ... FAILED
eclipse-subversive-svn-connector-2.2.2.I20101203_1700-plugin.jar ... FAILED
==> ERROR: One or more files did not pass the validity check!