Package Details: eclipse-subversive-svn-connector 6.0.4.I20161211_1700-1

Git Clone URL: https://aur.archlinux.org/eclipse-subversive-svn-connector.git (read-only)
Package Base: eclipse-subversive-svn-connector
Description: Subversive SVN Connectors
Upstream URL: http://www.polarion.com/products/svn/subversive.php
Licenses: EPL
Submitter: None
Maintainer: benjarobin
Last Packager: benjarobin
Votes: 22
Popularity: 0.000000
First Submitted: 2008-08-23 13:37
Last Updated: 2017-03-13 20:21

Latest Comments

stackptr commented on 2013-08-15 16:11

checksums do not match

emphire commented on 2011-07-04 18:10

I am orphaning this package again. The download links are too hard to find and subversive doesn't use the newest versions. Subversive will install the required plugins/features in the user directory without this package and work. Feel free to adopt if you're willing to track-down the packages.

Anonymous comment on 2011-05-26 10:15

Links do not work, update please.

kkimdev commented on 2011-05-25 12:18

md5 error