Package Details: edb-debugger-git 1.3.0.r51.g39925b68-1

Git Clone URL: https://aur.archlinux.org/edb-debugger-git.git (read-only, click to copy)
Package Base: edb-debugger-git
Description: EDB (Evan's Debugger) is a binary mode debugger with the goal of having usability on par with OllyDbg. Git version
Upstream URL: https://www.codef00.com/projects#debugger
Licenses: GPL2
Conflicts: edb-debugger
Provides: edb-debugger
Submitter: maz-1
Maintainer: flacs
Last Packager: flacs
Votes: 3
Popularity: 0.000000
First Submitted: 2015-10-12 01:26 (UTC)
Last Updated: 2021-01-18 19:43 (UTC)

Latest Comments

flacs commented on 2021-01-18 19:44 (UTC)

Thanks! Updated.

codebling commented on 2021-01-18 01:18 (UTC)

Commit f954a moved images from src/images to src/res/images. This is causing package() to fail.

- install -Dm644 src/images/edb48-logo.png "$pkgdir/usr/share/icons/hicolor/48x48/apps/edb.png"
+ install -Dm644 src/res/images/edb48-logo.png "$pkgdir/usr/share/icons/hicolor/48x48/apps/edb.png"

flacs commented on 2020-01-10 04:21 (UTC)

Ah yes! Done.

PedroHLC commented on 2020-01-09 17:12 (UTC)

Just missing cmake in makedepends (tested in a clean chroot).

flacs commented on 2019-11-24 15:13 (UTC)

Thanks, I added 'provides' and 'conflicts'.

jnbrains commented on 2019-11-24 08:37 (UTC)

Hi, thanks for the package.

Can you please add conflicts or replaces edb-debugger to your PKGBUILD.

Otherwise it'll break the install if you have edb-debugger already installed, and the user will have to manually remove it before building and installing the git version.

helmy.m commented on 2019-10-08 13:50 (UTC)

mv: cannot stat '/var/tmp/pamac-build-user/edb-debugger-git/pkg/edb-debugger-git/usr/lib64': No such file or directory ==> ERROR: A failure occurred in package(). Aborting...

m3thodic commented on 2018-07-05 06:56 (UTC)

Updated PKGBUILD: https://gist.github.com/tonylambiris/43816f9c77d80d8450b0d28e06cabe2c

@maz-1 please orphan this package if you aren't able to keep up with it.

Thanks.

ordian commented on 2017-06-11 15:15 (UTC) (edited on 2017-06-11 17:43 (UTC) by ordian)

here is working PKGBUILD: https://gist.github.com/anonymous/ad2bf9dc65d9926bb156bc34bf929961

EvOlUtIoN commented on 2017-03-13 10:17 (UTC) (edited on 2017-03-13 10:17 (UTC) by EvOlUtIoN)

Hello, there is a problem on this package, probably due a project update. ==> Starting build()... sed: can't read common.pri: No such file or directory ==> ERROR: A failure occurred in build(). also some dependencies are missing such as graphviz. Regards

mmozeiko commented on 2016-04-29 18:52 (UTC) (edited on 2016-04-29 18:55 (UTC) by mmozeiko)

Package doesn't set up src/qjson4 submodule. makepkg fails during compilation.