Package Details: edbrowse 3.6.3-2

Git Clone URL: https://aur.archlinux.org/edbrowse.git (read-only)
Package Base: edbrowse
Description: A line-oriented editor, browser and mail client.
Upstream URL: http://edbrowse.org/
Licenses: GPL, openssl
Conflicts: edbrowse-git
Submitter: escondida
Maintainer: aksr
Last Packager: aksr
Votes: 10
Popularity: 0.902733
First Submitted: 2008-10-14 00:19
Last Updated: 2017-05-22 06:53

Latest Comments

aksr commented on 2017-05-22 06:56

lilmike: Fixed, thanks.

lilmike commented on 2017-05-13 01:02

It looks like possibly the tidy include files changed, so you need to put the following before make all:

CFLAGS="-I/usr/include/tidy"

Alternatively, the maintainer of the actual software can update it with the include paths.
-Michael.

TrialnError commented on 2015-05-24 16:14

Homepage changed and latest version is 3.5.4

Edit: Oh and maybe the source verification can be used as they sign the tarballs and provice a download for the sig

TrialnError commented on 2015-05-24 16:13

Homepage changed and latest version is 3.5.4

cmb commented on 2014-10-09 14:09

Hi! I don't maintain it, because I'm not much of an Arch user these days.
I still receive notifications for the package from the AUR via email,
so I'm definitely watching it, but that's about as far as it goes.
Thank you for stepping up and taking on the maintenance, though.

cmb commented on 2014-10-09 13:17

3.5.1 is here.

cagnulein commented on 2014-10-09 12:36

please add 'armv6h' (raspberry).
It works flawless.
Thanks

cmb commented on 2013-04-27 18:17

That's strange, because it builds here in a clean chroot without issues.
Are you sure you don't have a stale PKGBUILD?
If you aren't building in a clean chroot (I think most people probably don't),
then is js185 installed over there?

cmb commented on 2013-04-26 22:22

Easily fixed; just needed a change of dependencies.

cmb commented on 2011-10-25 15:52

This now builds against js-1.8.5.

All comments