Package Details: edbrowse 3.6.0-1

Git Clone URL: https://aur.archlinux.org/edbrowse.git (read-only)
Package Base: edbrowse
Description: A line-oriented editor, browser and mail client.
Upstream URL: http://edbrowse.org/
Licenses: GPL, openssl
Conflicts: edbrowse-git
Submitter: escondida
Maintainer: aksr
Last Packager: aksr
Votes: 9
Popularity: 0.003081
First Submitted: 2008-10-14 00:19
Last Updated: 2015-12-23 16:58

Latest Comments

aksr commented on 2015-05-26 07:13

Updated.

TrialnError commented on 2015-05-24 16:14

Homepage changed and latest version is 3.5.4

Edit: Oh and maybe the source verification can be used as they sign the tarballs and provice a download for the sig

TrialnError commented on 2015-05-24 16:13

Homepage changed and latest version is 3.5.4

cmb commented on 2014-10-09 14:09

Hi! I don't maintain it, because I'm not much of an Arch user these days.
I still receive notifications for the package from the AUR via email,
so I'm definitely watching it, but that's about as far as it goes.
Thank you for stepping up and taking on the maintenance, though.

aksr commented on 2014-10-09 13:38

cmb: Hi,.. was wondering why you don't maintain this package.

cmb commented on 2014-10-09 13:17

3.5.1 is here.

aksr commented on 2014-10-09 13:11

cagnulein: Hi. I'm not sure is that good, since, arm isn't officially supported (yet). Any further info?

cagnulein commented on 2014-10-09 12:36

please add 'armv6h' (raspberry).
It works flawless.
Thanks

aksr commented on 2013-04-27 19:01

Using yaourt, yes I have js185 installed.

cmb commented on 2013-04-27 18:17

That's strange, because it builds here in a clean chroot without issues.
Are you sure you don't have a stale PKGBUILD?
If you aren't building in a clean chroot (I think most people probably don't),
then is js185 installed over there?

aksr commented on 2013-04-27 08:30

cmb: Thank you for your interest, still, the same error. :(

cmb commented on 2013-04-26 22:22

Easily fixed; just needed a change of dependencies.

aksr commented on 2013-04-26 16:38

cmb: Unable to build it: http://www.privatepaste.com/678c4e9d9d

cmb commented on 2011-10-25 15:52

This now builds against js-1.8.5.

rlp10 commented on 2011-10-12 12:22

When I try to install with yaourt, it says that it can't find the spidermonkey package.

cmb commented on 2011-07-11 20:30

Yeah. The API of the javascript library changed, along with the soname.
I'm working on a fix. Thanks for the report.

chneukirchen commented on 2011-07-11 12:34

Broken after the last spidermonkey->js update.

cmb commented on 2010-07-29 17:43

Thank you for the update.
Why did you send a sed script, rather than a patch against makefile?
I'll probably convert your changes into a patch, when I update the package.
We also need to allow the user to specify linker flags, and binaries
shouldn't be stripped during the build process.
I also need to add readline to the list of dependencies, since readline
support was added in 3.4.5.

Anonymous comment on 2010-07-29 17:31

3.4.5 update:
http://pastebin.com/DfqbstXC
http://pastebin.com/K6eSPxMp