Package Details: eddie-ui 2.18.9-1

Git Clone URL: https://aur.archlinux.org/eddie-ui.git (read-only, click to copy)
Package Base: eddie-ui
Description: Eddie - VPN tunnel
Upstream URL: https://eddie.website
Licenses: GPLv3
Conflicts: airvpn, airvpn-beta-bin, airvpn-git
Provides: eddie-ui
Submitter: Eddie.website
Maintainer: Eddie.website
Last Packager: Eddie.website
Votes: 9
Popularity: 0.76
First Submitted: 2018-05-20 19:09
Last Updated: 2020-04-10 12:46

Latest Comments

« First ‹ Previous 1 2

lencho commented on 2020-04-08 20:09

I confirm package for 2.18.9 is broken ('cd' issue mentioned below), installing from source works but I get graphical issues I did not have with 2.16 (no visible text in the UI and buttons and controls are wrong size). Has a dependency changed, for a mono package or something? Same with 2.19-git.

KeeperB5 commented on 2020-04-08 05:04

Package still broken, using eddie-ui-git instead, which works.

frcr commented on 2020-04-03 18:33

This would be pretty funny if only it wasn't so sad

-  cd "Eddie-$pkgver"
+  cd * # First folder

KeeperB5 commented on 2020-04-03 17:23

The latest eddie-ui won't install.

==> Validating source files with sha1sums...
    2.18.9.tar.gz ... Passed
==> Removing existing $srcdir/ directory...
==> Extracting sources...
  -> Extracting 2.18.9.tar.gz with bsdtar
==> Starting build()...
/var/tmp/pamac-build-user/eddie-ui/PKGBUILD: line 33: cd: too many arguments
==> ERROR: A failure occurred in build().
    Aborting...

juhkjd43 commented on 2019-04-02 22:11

@isgy: Good remark.

Will we get an updated PKGBUILD soon?

isgy commented on 2019-01-29 15:14

this package should be using msbuild and not the deprecated xbuild for Mono builds.

andrewchen commented on 2018-06-01 23:07

The .install file (to update desktop mime databse) is not needed anymore with pacman hooks.