Package Details: edrawmax 9.1-1

Git Clone URL: https://aur.archlinux.org/edrawmax.git (read-only)
Package Base: edrawmax
Description: All-in-One Diagram Software
Upstream URL: http://www.edrawsoft.cn/edrawmax/
Keywords: draw qt5
Licenses: custom:"Copyright EdrawSoft 2004-2018; All Rights Reserved."
Submitter: yatsen71
Maintainer: yatsen71
Last Packager: yatsen71
Votes: 0
Popularity: 0.000000
First Submitted: 2018-04-14 13:22
Last Updated: 2018-04-14 14:34

Latest Comments

MatejLach commented on 2018-12-30 14:50

Working PKGBUILD for the current version: https://gist.github.com/MatejLach/6098967d5bec26a03004b7dc90cd6b53/raw/b577c73ca00c9ba0a47b455d034849176fd498d9/PKGBUILD

roper commented on 2018-11-06 18:12

==> ERROR: options array contains unknown option '!upx' 2018-11-06 19:07:25,466 - wrappers - makepkg - ERROR - makepkg query ['makepkg', '--printsrcinfo'] failed in directory /home/rob/.cache/aurman/edrawmax

erikdubois commented on 2018-10-20 17:40

Can you update your pkgbuild? This PKGBUILD seems to work. Check and double-check please

https://pastebin.com/g6zzqpbM

dpid commented on 2018-07-24 19:24

"!upx" is a deprecated pacman PKGBUILD option, please remove it as this build fails with certain AUR package managers.

dpid commented on 2018-07-24 19:21

Why the hell is the default language Chinese without notifying the user?

English is the standardized official language in almost 60 sovereign countries, please use it as default.

caleb commented on 2018-04-30 16:10

English version available here: https://github.com/alerque/aur-edrawmax

This should probably be the default for this AUR package name.

peadur_thebard commented on 2018-04-23 08:36

Good package, works smoothly, but it uses the Chinese language.