Package Details: efitools-git 1.7.0.3.g791e463-1

Git Clone URL: https://aur.archlinux.org/efitools-git.git (read-only)
Package Base: efitools-git
Description: Tools for manipulating UEFI secure boot platforms (git version)
Upstream URL: http://blog.hansenpartnership.com/efitools-1-4-with-linux-key-manipulation-utilities-released/
Licenses: GPL2, LGPL2.1
Conflicts: efitools
Provides: efitools=1.7.0.3.g791e463
Submitter: ridikulusrat
Maintainer: DTHCND
Last Packager: DTHCND
Votes: 6
Popularity: 0.445443
First Submitted: 2013-06-22 23:42
Last Updated: 2016-05-19 21:04

Dependencies (7)

Required by (0)

Sources (1)

Latest Comments

DTHCND commented on 2016-05-03 02:31

Since efitools uses a custom license (GPL or LGPL depending on directory w/ an exception for OpenSSL), I've decided to modify the PGKBUILD to install the license.

ridikulusrat commented on 2016-03-23 00:04

Due to work and other life commitments, I am unable to devote time to maintain this package. Orphaned.

ridikulusrat commented on 2013-11-17 12:05

@patryk: sbsigntool-git provides sbsigntool . Most aur helpers are able to detect depends based on the provider pkgs. Nothing to change here.

patryk commented on 2013-11-17 10:57

where is sbsigntool? I found only sbsigntool-git.
And it is git version. Please change version to correct from git.

patryk commented on 2013-11-17 10:51

where is sbsigntool? I found only sbsigntool-git.
And it is git version. Please change version to correct from git. Please read aur documentation.

patryk commented on 2013-11-17 10:50

where is sbsigntool? I found only sbsigntool-git.

ridikulusrat commented on 2013-11-17 07:50

@patryk: 'openssl' added to depends.

ridikulusrat commented on 2013-11-17 07:01

@patryk: What deps exactly are missing? Builds fine for me.

patryk commented on 2013-11-16 22:14

please update deps.