Package Details: eggdrop 1.8.3-1

Git Clone URL: https://aur.archlinux.org/eggdrop.git (read-only)
Package Base: eggdrop
Description: The world's most popular Open Source IRC bot.
Upstream URL: http://www.eggheads.org/
Keywords: bot irc
Licenses: GPL2
Submitter: None
Maintainer: IdleGandalf
Last Packager: IdleGandalf
Votes: 31
Popularity: 0.013463
First Submitted: 2005-04-15 09:58
Last Updated: 2018-03-05 09:11

Pinned Comments

IdleGandalf commented on 2017-04-18 04:41

Enabled signature check. Eggdrop pgp key needed to verify: E7667DE1D1A39AFF

Latest Comments

ZAKhan commented on 2018-01-07 15:05

gives the following error :

:: Package eggdrop not found in repositories, trying AUR... :: resolving dependencies... :: looking for inter-conflicts...

AUR Packages (1) eggdrop-1.8.2-1

:: Proceed with installation? [Y/n]

:: Retrieving package(s)... :: eggdrop build files are up-to-date -- skipping :: Checking eggdrop integrity... ==> Making package: eggdrop 1.8.2-1 (Sun Jan 7 20:04:07 PKT 2018) ==> Retrieving sources... -> Found eggdrop-1.8.2.tar.gz -> Found eggdrop-1.8.2.tar.gz.asc -> Found dlopen.c -> Found utf8.patch ==> Validating source files with sha512sums... eggdrop-1.8.2.tar.gz ... Passed eggdrop-1.8.2.tar.gz.asc ... Skipped dlopen.c ... Passed utf8.patch ... Passed ==> Verifying source file signatures with gpg... eggdrop-1.8.2.tar.gz ... FAILED (unknown public key E7667DE1D1A39AFF) ==> ERROR: One or more PGP signatures could not be verified! :: failed to verify eggdrop integrity

IdleGandalf commented on 2017-04-18 04:41

Enabled signature check. Eggdrop pgp key needed to verify: E7667DE1D1A39AFF

kreon commented on 2016-10-23 14:35

Ok, I set it as optional

darthjysky commented on 2016-10-23 14:33

UTF-8 broke something. My bots couldn't link. Reinstalled without utf-8 patch and everything is working now.

kreon commented on 2016-10-23 10:29

I've just owned this package and will fix it soon

P.S. Fixed. Also I've added utf-8 patch to make some scripts work.

lilmike commented on 2016-09-22 00:22

Any idea if this package will be updated with the fix for the linker error?
-Michael.

loper commented on 2015-08-26 11:37

Also try this: http://eggwiki.org/Inline

CFLAGS="-std=gnu89" ./configure

it helped me with linker error

Boohbah commented on 2013-01-05 20:26

Change ./configure to ./configure --with-tcllib='/usr/lib/libtcl8.6.so' --with-tclinc='/usr/include/tcl.h'

sverdj commented on 2012-01-02 00:08

Another upgrade, no PKGREL bump: Can now have multiple unique installations without conflicts as long as you change the pkgname.

Safe to say the PKGBUILD didn't get any nicer.. :P

sverdj commented on 2012-01-01 22:46

Okay that took more PKGRELs more than I hoped :P

Package should be a lot saner now altough the PKGBUILD is far from clean..

Feel free to kill the makedepend on hardened-cc and the export if you don't care about it. I'll disown when asked in the comments.

All comments