Package Details: eidete-bzr r195-1

Git Clone URL: https://aur.archlinux.org/eidete-bzr.git (read-only)
Package Base: eidete-bzr
Description: Simple screencaster for the elementary project
Upstream URL: https://launchpad.net/eidete
Licenses: GPL3
Groups: pantheon-unstable
Conflicts: eidete
Provides: eidete
Submitter: Ner0
Maintainer: alucryd
Last Packager: alucryd
Votes: 6
Popularity: 0.004058
First Submitted: 2012-01-06 16:41
Last Updated: 2015-07-16 09:30

Dependencies (7)

Required by (0)

Sources (1)

Latest Comments

cmatheson commented on 2013-08-21 20:22

I'm getting a build error too:

mkdir: cannot create directory ‘/usr/bin/.libs’: Permission denied
/usr/bin/ld: cannot open output file /usr/bin/.libs/29636-lt-valac: No such file or directory
collect2: error: ld returned 1 exit statusnCMake Error at cmake/FindVala.cmake:63 (string):
string sub-command REPLACE requires at least four arguments.
Call Stack (most recent call first):
CMakeLists.txt:38 (find_package)


CMake Error at cmake/FindVala.cmake:64 (string):
string sub-command STRIP requires two arguments.
Call Stack (most recent call first):
CMakeLists.txt:38 (find_package)


mkdir: cannot create directory ‘/usr/bin/.libs’: Permission denied
/usr/bin/ld: cannot open output file /usr/bin/.libs/29654-lt-valac: No such file or directory
collect2: error: ld returned 1 exit statusnCMake Error at cmake/FindVala.cmake:63 (string):
string sub-command REPLACE requires at least four arguments.
Call Stack (most recent call first):
cmake/ValaVersion.cmake:31 (find_package)
CMakeLists.txt:39 (include)


CMake Error at cmake/FindVala.cmake:64 (string):
string sub-command STRIP requires two arguments.
Call Stack (most recent call first):
cmake/ValaVersion.cmake:31 (find_package)
CMakeLists.txt:39 (include)


-- checking for a minimum Vala version of 0.16.0
CMake Error at cmake/ValaVersion.cmake:82 (if):
if given arguments:

"VERSION_GREATER" "0.16.0" "OR" "VERSION_EQUAL" "0.16.0"

Unknown arguments specified
Call Stack (most recent call first):
CMakeLists.txt:40 (ensure_vala_version)


-- Configuring incomplete, errors occurred!
==> ERROR: A failure occurred in build().
Aborting...

Ner0 commented on 2012-08-03 20:26

Maybe a yaourt related error.
Try downloading the tarball and compiling with "makepkg -si" (you'll have to manually installl granite-bzr)

Anonymous comment on 2012-08-03 19:48

It does not build, any ideas?

==> Determining latest bzr revision...
Permission denied (publickey).
ConnectionReset reading response for 'BzrDir.open_2.1', retrying
Permission denied (publickey).
bzr: ERROR: Connection closed: Unexpected end of message. Please check connectivity and permissions, and report a bug if problems persist.

==> ERROR: An unknown error has occurred. Exiting...
/usr/lib/yaourt/pkgbuild.sh: line 200: 11858 User defined signal 1 PKGDEST="$YPKGDEST" makepkg "${MAKEPKG_ARG[@]}" -s -f -p ./PKGBUILD
==> ERROR: Makepkg was unable to build eidete-bzr.