Package Details: ekstertera 0.1.11-1

Git Clone URL: https://aur.archlinux.org/ekstertera.git (read-only)
Package Base: ekstertera
Description: GUI client for Yandex.Disk
Upstream URL: https://github.com/abbat/ekstertera
Keywords: cloud yandex
Licenses: BSD
Submitter: abbat
Maintainer: abbat
Last Packager: abbat
Votes: 2
Popularity: 0.000009
First Submitted: 2015-05-11 23:35
Last Updated: 2016-07-31 16:29

Latest Comments

abbat commented on 2015-07-20 21:34

Seems new qt 5.5 bug, fixed again.

abbat commented on 2015-07-20 19:00

Oh! Thanks for report! Would be fixed now.

malevolent commented on 2015-07-20 11:09

It doesn't compile.

Using yaourt returns:
lrelease error: Cannot open /src/translations/ekstertera_en.ts: No such file or directory

If I create that directory /src/translations (I didn't have even the /src directory, then compilation stops on next step:
Removing translations equal to source text in '/src/translations/ekstertera_en.qm'...
lrelease error: cannot create '/src/translations/ekstertera_en.qm': Permission denied

Grabbing the code from github also fails trying to grab a lot of files from /src/... a bunch of files and folders which are missing because the expected path to uncompress the zip file is the root of the filesystem.