Package Details: electron-fiddle 0.36.0-1

Git Clone URL: https://aur.archlinux.org/electron-fiddle.git (read-only, click to copy)
Package Base: electron-fiddle
Description: The easiest way to get started with Electron
Upstream URL: https://github.com/electron/fiddle/
Keywords: electron fiddle
Licenses: MIT
Conflicts: electron-fiddle-bin, electron-fiddle-git
Provides: electron-fiddle
Submitter: bruceutut
Maintainer: Auerhuhn
Last Packager: Auerhuhn
Votes: 0
Popularity: 0.000000
First Submitted: 2019-09-21 04:14 (UTC)
Last Updated: 2024-01-27 13:55 (UTC)

Latest Comments

Auerhuhn commented on 2023-07-14 11:27 (UTC)

I have adopted the package, applied necessary fixes and bumped to v0.33.0.

Auerhuhn commented on 2023-07-05 11:48 (UTC) (edited on 2023-07-05 12:03 (UTC) by Auerhuhn)

Hi @fearlessdots, would you mind adding both git and yarn to makedepends please?

fearlessdots commented on 2022-07-04 16:10 (UTC) (edited on 2022-07-04 16:24 (UTC) by fearlessdots)

I agree with you FantasqueX, sorry for that. I changed the method of packaging to that used previously, however, when trying to build the package, it returns an error due to husky (v0.29.1-3 has an workaround by creating a .git directory). Furthermore, I also created a package called electron-fiddle-bin that uses the pre-built packages from the official GitHub repo, just in case someone prefers this method.

FantasqueX commented on 2022-07-04 06:04 (UTC)

The current method of packaging is only extracting contents from a deb package built by upstream. I think this package should be built from source code like previous version. Why not just package like previous version?

fearlessdots commented on 2022-06-28 16:33 (UTC)

Hi, I am the new maintainer. I just updated this package to v0.29.0.