Package Details: electron-wayland 1.6.15-1

Git Clone URL: https://aur.archlinux.org/electron-wayland.git (read-only)
Package Base: electron-wayland
Description: Build cross platform desktop apps with web technologies
Upstream URL: http://electron.atom.io/
Licenses: custom, MIT
Conflicts: electron
Provides: electron
Submitter: onny
Maintainer: None
Last Packager: onny
Votes: 0
Popularity: 0.000000
First Submitted: 2017-11-28 21:19
Last Updated: 2017-11-28 21:19

Dependencies (32)

Required by (89)

Sources (41)

Latest Comments

snakeroot commented on 2018-10-03 22:38

Build fails showing the following errors, both of which seem to relate to ffmpeg:

../../media/filters/ffmpeg_video_decoder.cc:418:28: error: use of undeclared identifier 'CODEC_FLAG_EMU_EDGE' codec_context_->flags |= CODEC_FLAG_EMU_EDGE;

../../media/filters/ffmpeg_video_decoder.cc:423:31: error: use of undeclared identifier 'CODEC_FLAG2_CHUNKS' codec_context_->flags2 |= CODEC_FLAG2_CHUNKS;

I currently have ffmpeg 1:4.0.2-3 installed from the "extra" repository. Do I need to install one of the AUR versions?

smallmouse commented on 2018-08-19 05:48

This doesn't seem to build for me currently due to some python error