Package Details: electronic-wechat 2.3.0-1

Git Clone URL: https://aur.archlinux.org/electronic-wechat.git (read-only)
Package Base: electronic-wechat
Description: A better WeChat client
Upstream URL: https://github.com/kooritea/electronic-wechat
Licenses: custom
Submitter: hexchain
Maintainer: buzo
Last Packager: buzo
Votes: 15
Popularity: 1.658052
First Submitted: 2016-04-28 07:58
Last Updated: 2018-12-04 09:13

Latest Comments

1 2 Next › Last »

roachsinai commented on 2018-11-30 07:08

You mean it will be ok after the upgrade of electron?

buzo commented on 2018-11-27 11:24

Hazzl: I guess this is due to an outdated electron package. Version 3.0.10 is in the community-staging repo now, and should be in community soon.

Hazzl commented on 2018-11-26 21:04

I get the following error at startup (v2.2.1-1) ''' app threw an error during load TypeError: app.requestSingleInstanceLock is not a function at ElectronicWeChat.checkInstance (/usr/lib/electronic-wechat/src/main.js:38:16) '''

buzo commented on 2018-09-10 09:56

Thanks, hottea … fixed.

hottea commented on 2018-09-10 07:42

Hey, it seems that electron should also be added to deps.

xgdgsc commented on 2018-07-17 13:19

+1 for changing to https://github.com/kooritea/electronic-wechat

Sherlock-Holo commented on 2018-06-09 11:56

it seans the upstream stop updating, someone found https://github.com/kooritea/electronic-wechat is keeping updating. please change the upstream

Vokinloksar33 commented on 2018-02-28 02:03

Thanks

hexchain commented on 2017-02-16 15:56

@microdou: thanks, fixed.

Why are they deleting tags?!

microdou commented on 2017-02-16 15:27

"""
fatal: Cannot update paths and switch to branch 'makepkg' at the same time.
Did you intend to checkout 'v2.0-rc1' which can not be resolved as commit?
"""

Changing "tag=v2.0-rc1" to "tag=V2.0" solved the problem.