Package Details: element-web-greentext 1.11.43-1

Git Clone URL: https://aur.archlinux.org/element-desktop-greentext.git (read-only, click to copy)
Package Base: element-desktop-greentext
Description: Glossy Matrix collaboration client with greentext baked in — web version.
Upstream URL: https://element.io
Licenses: Apache
Conflicts: element-web, element-web-git, element-web-git-greentext
Provides: element-web
Replaces: riot-web, vector-web
Submitter: tatsumoto
Maintainer: nyxkn
Last Packager: tatsumoto
Votes: 2
Popularity: 0.000001
First Submitted: 2022-01-29 15:23 (UTC)
Last Updated: 2023-09-21 06:40 (UTC)

Latest Comments

tatsumoto commented on 2022-12-21 20:46 (UTC)

I can no longer build element-desktop(-greentext): opensslErrorStack: [ 'error:03000086:digital envelope routines::initialization error' ], > library: 'digital envelope routines', reason: 'unsupported', code: 'ERR_OSSL_EVP_UNSUPPORTED' I think the problem is: upgraded openssl (1.1.1.q-1 -> 3.0.7-2)

Yes, I'm having the same problem. It doesn't build. I'm waiting for someone to propose a solution.

zapata commented on 2022-12-11 09:42 (UTC)

I can no longer build element-desktop(-greentext):

opensslErrorStack: [ 'error:03000086:digital envelope routines::initialization error' ], library: 'digital envelope routines', reason: 'unsupported', code: 'ERR_OSSL_EVP_UNSUPPORTED'

I think the problem is: upgraded openssl (1.1.1.q-1 -> 3.0.7-2)

tatsumoto commented on 2022-01-29 16:15 (UTC)

You may need to run the following command to proceed with the build process.

$ gpg --keyserver keyserver.ubuntu.com --recv-key 712BFBEE92DCA45252DB17D7C7BE97EFA179B100