Package Details: elementary-code 3.1.0-2

Git Clone URL: https://aur.archlinux.org/elementary-code.git (read-only)
Package Base: elementary-code
Description: Code editor designed for elementary OS
Upstream URL: https://github.com/elementary/code
Licenses: GPL3
Conflicts: elementary-code-git
Submitter: flipflop97
Maintainer: None
Last Packager: flipflop97
Votes: 1
Popularity: 0.024172
First Submitted: 2018-10-18 13:46
Last Updated: 2019-03-10 16:47

Latest Comments

flipflop97 commented on 2019-02-16 11:44

@hubbi

It seems like several vala api files aren't found in your setup (like /usr/share/vala/vapi/zeitgeist-2.0.vapi). I can't reproduce the problem so I can't really help you, but you can try making sure vala and these dependencies are correctly installed and reinstalling them (pacman -S vala zeitgeist gtksourceview3 granite libgee).

hubbi commented on 2019-02-15 06:35

Failed today with:

error: Package `zeitgeist-2.0' not found in specified Vala API directories or GObject-Introspection GIR directories

error: Package `gtksourceview-3.0' not found in specified Vala API directories or GObject-Introspection GIR directories

error: Package `granite' not found in specified Vala API directories or GObject-Introspection GIR directories

error: Package `gee-0.8' not found in specified Vala API directories or GObject-Introspection GIR directories

Full log here https://paste.debian.net/1067968/