Package Details: elementary-icon-theme-git r2392.395d6a7e-1

Git Clone URL: https://aur.archlinux.org/elementary-icon-theme-git.git (read-only, click to copy)
Package Base: elementary-icon-theme-git
Description: Named, vector icons for elementary OS
Upstream URL: https://github.com/elementary/icons
Keywords: elementary icon theme
Licenses: GPL3
Groups: pantheon-unstable
Conflicts: elementary-icon-theme
Provides: elementary-icon-theme
Submitter: alucryd
Maintainer: ragouel
Last Packager: ragouel
Votes: 29
Popularity: 0.29
First Submitted: 2017-05-01 15:52
Last Updated: 2020-06-20 16:38

Required by (21)

Sources (1)

Latest Comments

1 2 Next › Last »

PedroHLC commented on 2020-01-09 20:44

Program inkscape found: NO

cursors/meson.build:2:0: ERROR: Program(s) ['inkscape'] not found or not executable

Seems like inkscape is required during build

btd1337 commented on 2018-06-04 05:28

==> Checking for packaging issues...

==> ERROR: Dotfile found in package root '/tmp/trizen-arch/elementary-icon-theme-git/pkg/elementary-icon-theme-git/.VolumeIcon.icns'

==> ERROR: Dotfile found in package root '/tmp/trizen-arch/elementary-icon-theme-git/pkg/elementary-icon-theme-git/.VolumeIcon.png'

:: Unable to build elementary-icon-theme-git - makepkg exited with code: 5

alucryd commented on 2018-03-27 18:59

No problem, thx for the heads up.

Anonymous comment on 2018-03-27 18:58

ok, my mistake. sorry for bothering you. thanks for correcting PKGBUILD. good job.

alucryd commented on 2018-03-27 18:54

It didn't have cmake in the deps until a few minutes ago when I pushed an update to fix it.

Anonymous comment on 2018-03-27 18:50

@alucryd: I'm not saying PKGBUILD must have a build function, I just say that this package did not install icons correctly. apparently this problem could be fixed by using cmake which by accident is one of package make dependencies and it was not used.

alucryd commented on 2018-03-27 18:44

Whoh said a PKGBUILD must have a build function, there's nothing to build here, it's just copying a bunch of files. It just needed a few changes to work again.

Anonymous comment on 2018-03-27 15:02

@alucryd:I think something is wrong with this package. because there is no building stage. please correct it. icons are not install properly.

isushik94 commented on 2018-02-18 07:39

Hi. There is something strange. I've installed this package with Pantheon DE and found missing icons for some applications like Pantheon Video, Photos and for systembar (e.g. a keyboard layout switcher and a notifications widget). But elementary-kde-theme-git package (https://aur.archlinux.org/packages/elementary-kde-theme-git) works fine and according to its source repo description, it's just a fork. Is there mistakes in the packaging script?

BrainwreckedTech commented on 2015-04-16 20:09

This package needs to be resubmitted with the new AUR tools so that the AUR gets the new metadata.