Package Details: elementary-xfce-icons-git 0.7.r22.gc3f038b-1

Git Clone URL: (read-only)
Package Base: elementary-xfce-icons-git
Description: Elementary icon-theme with improved Xfce support
Upstream URL:
Keywords: icons theme
Licenses: GPL2
Conflicts: elementary-xfce-icons
Provides: elementary-xfce-icons
Submitter: rscholer
Maintainer: rscholer
Last Packager: rscholer
Votes: 30
Popularity: 0.996045
First Submitted: 2012-02-22 21:52
Last Updated: 2016-05-14 17:09

Required by (11)

Sources (1)

Latest Comments

orschiro commented on 2014-01-14 22:32

Thanks for the provision of this fabulous iconset!

rscholer commented on 2013-09-09 23:30

- Improved description
- Replace for-loops with find.
This should make this package more robust for future upstream changes.
It will also be easier to build this package using a different

rscholer commented on 2013-09-09 19:26

2013-09-09: Don't strip binaries

rscholer commented on 2013-09-02 03:27

What I meant is, that this seems to be pacman related and not a problem with my PKGBUILD. I will investigate this further, when I have the time.

nuc commented on 2013-09-01 23:20

@rscholer: Yeah that fixed it of course :)

rscholer commented on 2013-09-01 20:35

As far as I can tell all file conflicts seem to be symbolic links. Pacman has sometimes problems with them. It might be best to remove the old version of elementary-xfce-icons-git and then install the new one.

nuc commented on 2013-09-01 18:12

/usr/share/icons/elementary-xfce/actions/16/add.svg is in elementary-xfce-icons-git 0.2_493_g39fd754-1

(roughly translated)

rscholer commented on 2013-08-30 23:45

Hmm... I can't reproduce it. What is the output of:
"pacman -Qo /usr/share/icons/elementary-xfce/actions/16/add.svg"?

nuc commented on 2013-08-30 22:41

I can build but not install the package. I get lots of messages like this:

Error: Could not proceed (conflicing files)

elementary-xfce-icons-git: /usr/share/icons/elementary-xfce/actions/16/add.svg exists in filesystem

elementary-xfce-icons-git: /usr/share/icons/elementary-xfce/actions/16/application-exit.svg exists in filesystem

rscholer commented on 2013-07-09 02:02

2013-07-09: Use same style as in my other PKGBUILDS

rscholer commented on 2013-06-15 15:40

2013-06-15: - Readd gnome-icon-theme as dependency
- Correct license information

rscholer commented on 2013-06-15 15:28

2013-06-15: Readd gnome-icon-theme as dependency

rscholer commented on 2013-06-02 20:12

2013-06-02: Support new icon variant: "elementary Xfce darker"

rscholer commented on 2013-04-05 19:43

2013-04-05: Use new syntax (pacman >= 4.1)

rscholer commented on 2013-04-05 11:49

Use new syntax (pacman >= 4.1)

rscholer commented on 2013-02-15 17:10

2013-02-15: Don't create untracked files

This requires the user to delete:

These files will be (re)created at every install/upgrade.

rscholer commented on 2012-12-08 17:17

I don't use Arch Linux anymore, so I won't be able to maintain this package anymore.

rscholer commented on 2012-08-29 22:16

20120829-1: No longer depends on gnome-icon-theme as suggested by upstream.

rscholer commented on 2012-08-29 22:15

20120829-1: No longer depends on gnome-icon-theme as suggeste by upstream.