Package Details: elementary-xfce-icons 0.9-1

Git Clone URL: https://aur.archlinux.org/elementary-xfce-icons.git (read-only)
Package Base: elementary-xfce-icons
Description: Elementary icons forked, extended and maintained for Xfce.
Upstream URL: https://github.com/shimmerproject/elementary-xfce
Licenses: GPL2
Conflicts: elementary-xfce-icons-git
Submitter: flan_suse
Maintainer: mortzprk
Last Packager: mortzprk
Votes: 191
Popularity: 3.198242
First Submitted: 2012-04-18 15:00
Last Updated: 2017-09-19 10:36

Dependencies (4)

Required by (11)

Sources (1)

Latest Comments

alfredo.ardito commented on 2017-03-08 21:21

Working now. Thx

vessd commented on 2017-03-08 06:02

diff --git a/PKGBUILD b/PKGBUILD
index 733f65d..4c049c4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@

pkgname=elementary-xfce-icons
_pkgname=elementary-xfce
-pkgver=0.7
+pkgver=0.8
pkgrel=1
pkgdesc='Elementary icons forked, extended and maintained for Xfce.'
arch=(any)
@@ -17,8 +17,8 @@ conflicts=($pkgname-git)
optdepends=('xfce-theme-albatross: matching Shimmer Project Xfce theme'
'xfce-theme-bluebird: matching Shimmer Project Xfce theme'
'xfce-theme-greybird: matching Shimmer Project Xfce theme')
-source=($pkgname-$pkgver.tar.gz::https://github.com/shimmerproject/${pkgname%-*}/archive/$pkgver.tar.gz)
-sha256sums=('df13a02929cf7235582b511d9014afc05771b72bcb345cc366e91c2dec89a0b8')
+source=($pkgname-$pkgver.tar.gz::https://github.com/shimmerproject/${pkgname%-*}/archive/v$pkgver.tar.gz)
+sha256sums=('15f08395b89e955f479faf9bc9eaab7bc56f4d4f7d365a38b4b282a443a79c1a')

package() {
cd ${pkgname%-*}-$pkgver

WhyNotHugo commented on 2017-03-07 22:28

I'm orphaning this since I no longer use it. Feel free to adopt.

alfredo.ardito commented on 2017-03-07 22:18

Hello, building failed due to the following error:
----------------------------------------------------
==> Retrieving sources...
-> Downloading elementary-xfce-icons-0.7.tar.gz...
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
100 135 0 135 0 0 204 0 --:--:-- --:--:-- --:--:-- 204
0 0 0 0 0 0 0 0 --:--:-- 0:00:01 --:--:-- 0
curl: (22) The requested URL returned error: 404 Not Found
==> ERROR: Failure while downloading https://github.com/shimmerproject/elementary-xfce/archive/0.7.tar.gz
Aborting...
==> ERROR: Makepkg was unable to build elementary-xfce-icons.
==> Restart building elementary-xfce-icons ? [y/N]
==> ----------------------------------------------
==>

koubia commented on 2017-03-05 21:31

Hi,

The source (https://codeload.github.com/shimmerproject/elementary-xfce/tar.gz/0.7) seems to fail with 404 error.

Best regards.

Ennoia commented on 2016-03-12 20:07

Hi,

icon cache don't seems present after installation according to my Xfce desktop. Shouldn't it be generated with the gtk-update-icon-cache command automatically on post-install?

WhyNotHugo commented on 2015-10-05 16:16

Updated to 0.7. Added change proposed by @auscompgeek (sorry for the delay!)

auscompgeek commented on 2015-07-17 08:15

PKGBUILD for v0.6, will also install the -darker icon set:

https://gist.github.com/auscompgeek/e6c0a1e8146e3f98e9ff

goetzc commented on 2015-07-12 17:55

@grendel92 I don't think it's a package bug. You need to report the bug upstream. You can find it in the "Upstream URL" field.

grendel92 commented on 2015-07-12 10:04

Battery indicator not working for me, it allways show full icon. Gnome know the correct value and with the default icon pack its good. Please fix it, or how can I fix it?

All comments