Package Details: elemines-git 0.3.196.cadeb02-1

Git Clone URL: (read-only)
Package Base: elemines-git
Description: an EFL minesweeper clone
Upstream URL:
Licenses: BSD
Submitter: Cravix
Maintainer: Cravix
Last Packager: Cravix
Votes: 2
Popularity: 0.000000
First Submitted: 2013-03-30 13:12
Last Updated: 2015-06-16 13:24

Dependencies (4)

Required by (0)

Sources (1)

Latest Comments

Cravix commented on 2014-01-29 06:31

update the pkgbuild, and find it works with new efl release again,
thank you for your notice :)

Scimmia commented on 2014-01-17 17:14

There is no more ecore, edje, eina, or evas in the main repos and the official efl package doesn't "provide" them. This won't even build as written anymore. Deps should simply be 'elementary' 'etrophy'.

Scimmia commented on 2013-11-25 15:50

Looks like it needs git or the new alpha/beta releases. Cedric made a commit on Aug 1 that says "elemines: use EFL 1.8 Edje improvement", but he didn't bump the version requirement in like he should have.

If you just change the deps to ('elementary>=1.7.99' 'etrophy') that should work fine for that issue.

Cravix commented on 2013-11-25 15:23

eh, after testing, I found it cannot be built anymore under efl release ver...
does elemines requires efl git ver now, or just my pkgbuild broke? I'll appreciate it if you could test it for me, and thanks in advance :)

Scimmia commented on 2013-11-16 04:48

License is incomplete. It is also GPL and OFL.