Package Details: elicit 2.2-1

Git Clone URL: (read-only)
Package Base: elicit
Description: A GTK color chooser with zoom.
Upstream URL:
Licenses: GPL
Submitter: keenerd
Maintainer: keenerd
Last Packager: keenerd
Votes: 12
Popularity: 0.000000
First Submitted: 2010-06-24 00:01
Last Updated: 2015-06-13 04:13

Latest Comments

davidmcinnis commented on 2016-09-11 19:01

cannot resolve IP address of

sen commented on 2013-10-21 15:13

Line 15 and 21 need to be:
cd "$pkgname"_"$pkgver"

Thanks for the update!

atommixz commented on 2013-03-13 13:56

python2-numpy instead python-numpy

tinhtruong commented on 2010-07-12 04:07

It seems that python-gconf is conflicted with gnome-python. Here is what I've got with yaourt:
==> Tidying install...
-> Purging other files...
-> Compressing man and info pages...
-> Stripping unneeded symbols from binaries and libraries...
==> Creating package...
-> Generating .PKGINFO file...
-> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: python-gconf 2.28.1-1 (Mon Jul 12 11:07:00 ICT 2010)
==> WARNING: python-gconf conflicts with those packages:
- gnome-python
==> Do you want to remove them with "pacman -Rd" ? [y/N]
==> -----------------------------------------------------

The package gnome-python is required by the following package:
pacman -Rs gnome-python
checking dependencies...
error: failed to prepare transaction (could not satisfy dependencies)
:: alacarte: requires gnome-python>=2.28.0
:: gedit-plugins: requires gnome-python
:: gedit-plugins-extra: requires gnome-python
:: gnome-python-desktop: requires gnome-python>=2.28.1
:: gnome-schedule: requires gnome-python
:: guake: requires gnome-python
:: system-config-printer-gnome: requires gnome-python

Is there any a workaround for this, because I dont want to sacrifice those package just for elicit.
Thanks in advance.