Package Details: elixir-ls-git 0.7.0.r13.g98b7906-1

Git Clone URL: https://aur.archlinux.org/elixir-ls-git.git (read-only, click to copy)
Package Base: elixir-ls-git
Description: A frontend-independent Language Server Protocol for Elixir
Upstream URL: https://github.com/elixir-lsp/elixir-ls
Licenses: Apache
Conflicts: elixir-ls
Provides: elixir-ls
Submitter: KokaKiwi
Maintainer: KokaKiwi
Last Packager: KokaKiwi
Votes: 1
Popularity: 0.000000
First Submitted: 2020-02-29 02:30 (UTC)
Last Updated: 2022-05-14 10:31 (UTC)

Latest Comments

KokaKiwi commented on 2020-05-13 19:34 (UTC)

uh, i thought this minimum version requirement was checked against anything providing erlang-nox (like erlang), but i was apparently wrong. i'll fix this, thanks for the tip.

flupke commented on 2020-05-13 08:18 (UTC) (edited on 2020-05-13 08:19 (UTC) by flupke)

Hi, installing this package prevents installing erlang, which replaces erlang-nox. Removing the minimum required version fixes it:

depends=('elixir>=1.7.0' 'erlang-nox')