Package Details: emacs-jabber-git 0.8.92.116.g2ef76cf-1

Git Clone URL: https://aur.archlinux.org/emacs-jabber-git.git (read-only)
Package Base: emacs-jabber-git
Description: A Jabber client written in emacs lisp
Upstream URL: http://emacs-jabber.sourceforge.net/
Licenses: GPL
Conflicts: emacs-jabber
Provides: emacs-jabber
Submitter: agg
Maintainer: haawda
Last Packager: haawda
Votes: 6
Popularity: 0.000000
First Submitted: 2009-08-10 18:45
Last Updated: 2017-01-07 08:55

Latest Comments

agg commented on 2012-06-03 06:10

Thanks, updated to use new tree and bumped version.

haawda commented on 2012-06-02 20:41

You shoud pull from git://emacs-jabber.git.sourceforge.net/gitroot/emacs-jabber/emacs-jabber

haawda commented on 2012-06-02 20:41

This does not build anymore

main::scan_file() called too early to check prototype at /usr/bin/aclocal line 642.
configure.ac:3: error: support for lzma-compressed distribution archives has been removed
configure.ac:3: installing 'build-aux/install-sh'
configure.ac:3: installing 'build-aux/missing'
Makefile.am:57: installing 'build-aux/texinfo.tex'
Makefile.am:32: installing 'build-aux/elisp-comp'
autoreconf: automake failed with exit status: 1

haawda commented on 2012-06-02 20:30

This does not build anymore

main::scan_file() called too early to check prototype at /usr/bin/aclocal line 642.
configure.ac:3: error: support for lzma-compressed distribution archives has been removed
configure.ac:3: installing 'build-aux/install-sh'
configure.ac:3: installing 'build-aux/missing'
Makefile.am:57: installing 'build-aux/texinfo.tex'
Makefile.am:32: installing 'build-aux/elisp-comp'
autoreconf: automake failed with exit status: 1

agg commented on 2010-05-28 21:17

Version bump