Package Details: emacs-langtool 1.5.1-1

Git Clone URL: (read-only)
Package Base: emacs-langtool
Description: LanguageTool for Emacs
Upstream URL:
Licenses: GPL
Submitter: giniu
Maintainer: giniu
Last Packager: giniu
Votes: 4
Popularity: 0.034612
First Submitted: 2014-05-01 16:40
Last Updated: 2016-07-30 15:18

Latest Comments

bricewge commented on 2015-08-25 13:58

@giniu: Thanks. You're right this package is no longer needed, languagetool from community is enough to make it work.

giniu commented on 2015-07-09 09:32

Starting with emacs-langtool 1.3.x, one can use classpath in configuration ( so putting something like:

(require 'langtool)
(setq langtool-java-classpath "/usr/share/languagetool:/usr/share/java/languagetool/*")

into config should do the trick, and Arch specific patching should no longer be needed.

bricewge commented on 2014-12-23 13:56

I finally took some time to tried this and it work perfectly, thanks a lot!
For those wondering the why of this package, take a look there: