Package Details: emacs-lsp-mode 6.2.1-2

Git Clone URL: https://aur.archlinux.org/emacs-lsp-mode.git (read-only, click to copy)
Package Base: emacs-lsp-mode
Description: Emacs client/library for the Language Server Protocol
Upstream URL: https://github.com/emacs-lsp/lsp-mode
Licenses: GPL3
Submitter: haawda
Maintainer: None
Last Packager: haawda
Votes: 1
Popularity: 0.000002
First Submitted: 2019-02-16 21:13
Last Updated: 2020-03-26 15:20

Latest Comments

louson commented on 2020-03-27 15:54

Finally found it : it comes from hydra. Then this needs a dependency to emacs-hydra, and also to emacs-spinner.

louson commented on 2020-03-25 21:30

I missed a dependency to emacs-f. I still have require(lv) that fails and I have no idea where to get this one.