Package Details: emacs-rust-mode r390-1

Git Clone URL: https://aur.archlinux.org/emacs-rust-mode.git (read-only)
Package Base: emacs-rust-mode
Description: A major Emacs mode for editing Rust source code
Upstream URL: https://github.com/rust-lang/rust-mode
Licenses: MIT
Submitter: eyl
Maintainer: eyl
Last Packager: eyl
Votes: 4
Popularity: 0.000000
First Submitted: 2015-08-10 21:02
Last Updated: 2019-03-04 16:01

Latest Comments

bobsaintcool commented on 2019-03-03 23:48

In addition to the previous comment, git should be included into the makedepends variable.

Rufflewind commented on 2017-01-09 18:07

.SRCINFO is out of date: pkgver is now r282-1

Also, this appears to be a git HEAD package, so maybe it should've been named “emacs-rust-mode-git”?

Rufflewind commented on 2016-09-09 01:12

Still broken as of 2016-09-08.

Rufflewind commented on 2016-07-14 15:05

Ran into this problem while installing: “emacs-rust-mode package(s) failed to install. Check .SRCINFO for mismatching data with PKGBUILD.”

eyl commented on 2015-08-28 21:29

Sorry about that! Fixed now, thanks.

lucaswerkmeister commented on 2015-08-28 21:24

The upstream URL seems to be outdated, it should probably point at the rust-lang/rust-mode repo instead of a nonexistent tree inside rust-lang/rust…