Package Details: emacspeak 42.0-1

Git Clone URL: (read-only)
Package Base: emacspeak
Description: Emacs extension that provides spoken output
Upstream URL:
Licenses: GPL, LGPL, Apache
Submitter: cmb
Maintainer: sholmes88
Last Packager: sholmes88
Votes: 7
Popularity: 0.000000
First Submitted: 2009-09-16 13:01
Last Updated: 2015-06-28 17:31

Dependencies (7)

Required by (0)

Sources (1)

Latest Comments

izahn commented on 2016-05-03 20:36

This package is now two versions behind. I don't think it will take much to update; I have a working PKGBUILD at There are lots of good things in version 44, including better helm support.

sholmes88 commented on 2015-06-28 17:41

Package moved to new AUR.

sholmes88 commented on 2015-05-07 13:15

Updated to support version 42.0.

sholmes88 commented on 2015-03-11 02:10

Updated to version 41.0. I plan to stay on top of this more closely in the future.

cmb commented on 2013-01-05 15:50

Thanks for telling me about this. It's fixed.
The problem was the recent tcl 8.6 upgrade.

Berserker commented on 2013-01-04 07:21

g++ -march=x86-64 -mtune=generic -O2 -pipe -fstack-protector --param=ssp-buffer-size=4 -D_FORTIFY_SOURCE=2 -g -O2 -fPIC -DPIC -pedantic -ansi -Wall -Wno-long-long -I/usr/include/tcl8.5 -c -o tclespeak.o tclespeak.cpp
tclespeak.cpp: In function ‘int Tclespeak_Init(Tcl_Interp*)’:
tclespeak.cpp:140:7: warning: variable ‘rc’ set but not used [-Wunused-but-set-variable]
g++ -Wl,-O1,--sort-common,--as-needed,-z,relro -shared -o tclespeak.o -ltcl8.5 -lespeak
/usr/bin/ld: can't find -ltcl8.5
collect2: error: ld returned exitcode 1
make: *** [] Error 1
==> Error: An error occured in build().
The build failed.
local database is up to date

arfy commented on 2012-12-22 04:20

Just FYI, a new release of emacspeak came out today. 37.0. Shouldn't require much more than a version bump.

sholmes88 commented on 2012-05-07 03:41

Hey thanks for the quick fix and for the catch on that shr-url issue.

cmb commented on 2012-05-06 17:59

Ok, here's the update.
I'll fix emacspeak-svn later.

sholmes88 commented on 2012-05-06 06:50

Current version is now 36.0. Also, I cannot dcomplete the package build because it cannot find load file: shr.